Featured models

Browse by date
β J F M A M J J A S O N D
1999                        
2000                        
2001                        
2002                        
2003                        
2004                        
2005                        
2006                        
2007                        
2008                        
2009                        
2010                        
2011                        
2012                        
2013                        
2014                        
2015                        
2016                        
2017      

Chat Page News
Saturday 29th April 2017

Please bookmark http://chat.palsite.com/chat_page.py as the new URL.

previous new post   refresh  next
Roderick
Wednesday 29th March 2017
9:50 pm U.K.

[email protected]

Melhor para postar perguntas em Inglês, não muitos Protugese é falado por aqui ....

O Google Tradutor é muito útil: https://translate.google.com

E a HF950 é uma máquina BetaMAX, não uma BetaCAM, a melhor para postar no fórum certo.

Edgar Oliveira
Wednesday 29th March 2017
5:35 pm U.K.

[email protected]

Boa tarde.O meu Sony SL-HF950 morreu.Liga,mas só apresenta algumas funções atraves do leds acesos,não funciona o display e não abre a gaveta,e da ultima vez,abriu,e fechou sem mexer e mascou a fita toda da cassete.Terá acabado de vez? Preciso de ajuda!

nickmugford
Tuesday 14th March 2017
6:25 pm U.K.

[email protected]

Parts for 2800 going cheap,don't look a gift horse in the mouth.

nickmugford
Sunday 5th March 2017
2:33 am U.K.

[email protected]

Have two working dvw500p,one with sp playback,the other without,fully working ,want to exchange for two working sx recorders,PAL only

nickmugford
Friday 24th February 2017
10:38 pm U.K.

[email protected]

for disposal,2800 in pieces,offers

Craig
Tuesday 31st January 2017
5:58 pm U.K.

[email protected]

Does anyone have any EPK's from older movies? Back in the 90's, I believe they were all on U-Matic or Betacam. Was looking to see if anyone had any leads on them.

chaz
Sunday 22nd January 2017
11:57 pm U.K.

[email protected]

ps- the small size tapes I found are marked Sony BCT-90GL BETACAM

will this work in my BVW-40

sorry I forgot to post that question first time.

chaz
Sunday 22nd January 2017
11:35 pm U.K.

[email protected]

hello all. very nice informative site you have here. hope it's ok to post ?

I've been into analog tape for 40 years. lately I'm buying old gear just to hear it.

the Betamax and Betacam format peaked my interest. I lucked into a Betamax w/stereo processor for only $20 USD.

my next experiment will be the early Betacam, the analog machines that use oxide tape, (not the SP and later format).

I know these early Betacam machines accept the standard small analog cassette with 30 minutes play time.

my question is, will a Betacam BVW-40 also accept a 12" large cassette ??

reason being I have found a small quantity of 12" tapes I'd like to try.

if anyone has one of these machines, could you post a reply ?

or, measure the depth and width of the tape well, and advise if it's configured to accept the large tape 90min.

thank all in advance, take care

c

Roderick
Thursday 15th December 2016
10:43 pm U.K.

[email protected]

Error code 01 means that there is tape slack and the machine went into tape protection.

Clean the whole threading path and make sure it can complete the cycle.

Peter Engberg
Wednesday 14th December 2016
4:06 pm U.K.

[email protected]

Is there anyone who knows what Error code 01 means on an Ampex CVR-75 (= Sony BVW-75 )? And what to do?

Peter Engberg
Monday 14th November 2016
9:04 am U.K.

[email protected]

I have the following up for sale: 1 AMPEX BETACAM SP CVR-75 Pal Recorder/player, in good working condition, and cosmetically great. With 2 Digital outputs besides all the others, composite, component etc. Bids accepted over 475 GBP.

1 THOMSON TTV-6575 BETACAM SP Pal Recorder/player, in good working condition. With 2 Digital Outputs besides all the others, composite, component etc. Bids accepted over 475 GBP.

1 SONY UVW-1600P, working condition, cosmetically good. Bids over 225 GBP accepted.

Chris
Thursday 29th September 2016
2:50 pm U.K.

[email protected]

HI ALL.

I'm currently looking to buy a Betacam cleaner - something along the lines of a RTI 4100 tape cleaner.

Does any one know of anything available.

Kindest Regards

Chris

DAVID BRUNNER
Monday 15th August 2016
4:16 pm U.K.

[email protected]

Hello, I have the SONY BVW-35P, is normal that in search and in pause change to B/W?

This happen with oxide and metal tapes recorded with this VCR and with metal tapes recorded with other VCR

Andrew Middleton
Saturday 30th July 2016
6:59 pm U.K.

[email protected]

Hi

Is there any Betacam expert in the London/Enfield area willing to test

3 x Sony UVW 1800P

and

1 x Sony PVW 6000P

They all power up, but I don't know anything much about them.

[email protected]

Happy to travel with decks for testing.

Thanks

Andrew

DAVID BRUNNER
Tuesday 12th July 2016
7:01 pm U.K.

[email protected]

I saw betacam large tapes in oxide version

Exist some video that record large oxide tapes?

Roderick
Wednesday 1st June 2016
11:22 pm U.K.

[email protected]

Jeroen,

It is a familiar problem with the PVW-2800 powersupply. It can be a number of things so it is best to find someone near you to have a look at it.

They are getting to that age, I have a few with the same problem.

jeroen
Tuesday 31st May 2016
1:02 pm U.K.

[email protected]

oh yes, I forgot to mention my e-mail address in case you know a solution to my question underneath. It is; [email protected]

thanks,

Jeroen

Jeroen
Tuesday 31st May 2016
11:26 am U.K.

[email protected]

Hello everyone!

Me and a fellow artist want to "refurbish" an old Betacam SP shot documentary on sung poetry in the Pamir mountains, which is the eastern part of Tajikistan (Central Asia, former Soviet Union). We began the project in 1993 and somewhere in 1995 a programme was ready. Somehow, we always were unhappy about certain parts of the film, so now we decided to act in our private time, before it is too late, tape-wise.

Because there is no budget we found some generous people who gave us a PVW-2800P and an AJA-io to be able to digitize the approx. 45 tapes into Final Cut Pro.

Now, this is what happened; Although the Betacam Deck worked like a charm before it somehow broke down on me yesterday, after connecting it to the AJA. The AJA was connected via firewire with the Imac and and both put on. The 2800P was NOT powered on when I connected one of the component wires from the AJA to one of the out-sockets of the 2800P. To see whether there was some visuals I put the 2800P on, but the only thing that happened was a quick lit on of the VU meters, a short movement of the video-drum and a ''click'' in the power area of the machine. It does that ever since, unfortunately, also when I disconnect it from the AJA. So, it is not completely dead, but gives only a very short bumb of "life"...

I suggest that something happened with static electricity or something of the like. All machines were earthed though via the electricity socket. Since I would like to get it to work again I wonder what could have happened and also what I could do to solve it.

I hope someone of you has this understanding of Beta-tech and could help in any kind of way. My gratitude will be everlasting! :-)

Jeroen

Karl webb
Friday 8th April 2016
5:30 pm U.K.

[email protected]

Hello peeps, trying to source a Sony DC-L1 adaptor. Any clue where I can find one ??? Thanks

ndmugford
Sunday 13th March 2016
8:22 pm U.K.

[email protected]

Wanted,cleaning tape please,heads are difficult to clean.nr oxford,uk

ndmugford
Sunday 13th March 2016
8:20 pm U.K.

[email protected]

to kate,what is wrong with tape,is it jammed?

Roderick
Saturday 12th March 2016
10:14 pm U.K.

[email protected]

Kate,

Try these people:

http://dcvideo.com/

They are in Burbank and specialise in 'difficult' tapes.

Kate
Thursday 10th March 2016
10:14 pm U.K.

[email protected]

Hi. I have a keeper reel of my work from the late 90's on a Maxell Professional Betacam tape. I sent it, along with other cassettes of work, to a company to dub onto a dvd. They completed all of them except the one tape that had my last bit of network stuff -- some of my latest and best work. The cassette APPEARS pristine. Apparently, it woudln't work. As I said, it looks perfect and the tape has been sitting in a box since the late 90's. The other ones all worked.

Any thoughts where I could get this tape fixed and dubbed? Or fixed and dubbed somewhere else? I'm in the U.S. The tape is from CBS News originally. Thanks. K

Karl webb
Wednesday 2nd March 2016
9:19 am U.K.

[email protected]

It's the plate at the bottom of the camera, in between the shoulder pad and rear connections plugs.

Matt Quinn
Monday 29th February 2016
1:40 pm U.K.

[email protected]

The short answer to that is no... These are now very much 'vintage' cameras and as such obsolete. Parts would need to be obtained from a scrap unit.

By 'back panel' - you surely son't mean the connector panel?

Karl webb
Friday 26th February 2016
7:56 am U.K.

[email protected]

Hi peeps, I have recently purchased a Sony UVW-100 eng camera. When it arrived, it was missing the bottom back panel, it's right next to the shoulder pad.

Is there a site that supplies parts for these cameras?

Roderick
Saturday 20th February 2016
9:30 pm U.K.

[email protected]

In response to the post below:

The old style hours meters will need to be completely replaced when the battery runs out.

But you have to ask yourself why you would bother unless you are fitting new heads?

The main purpose is to monitor headlife in a professional environment so that machines can be serviced before breaking down.

I have more BVW-75P 's than I care to count an none of them have working hours meters, they are still working absolutely fine.

Hope that helps,

Roderick

Original post:

I have a sony BVW 75P and its working fine but the hours meter isn't displaying (due to age of back up battery I think)

Can anyone tell me if its possible to replace the battery supplying the hours meter and if so where it is located.

I have the sony service manual but its very skimpy on this and simply says replace meter/battery so

do you have to replace the whole meter unit or is there a battery on one of the boards?

Any help would be very appreciated

regards

Kevin

Karl webb
Sunday 7th February 2016
5:43 pm U.K.

[email protected]

Hi Roderick,

Sadly I live in the United Kingdom.

I'm finding stuff on eBay, but not a lot :(

nicholas
Sunday 7th February 2016
1:47 am U.K.

[email protected]

require bottom board for dnw-a75p,and all the boards for a dnw a100p,also a dsr-dr1000ap

disk recorder,DV CAM MODEL.

nicholas
Sunday 7th February 2016
1:35 am U.K.

[email protected]

require a cleaning tape for dvw 500p

Roderick
Thursday 21st January 2016
9:51 pm U.K.

[email protected]

Karl,

Generally speaking you'll find all what you are looking on Ebay.

It doesn't show where you live, I have a charger and batteries I could sell but am based in Sydney, postage probably prohibitive.

Karl webb
Wednesday 20th January 2016
1:12 pm U.K.

[email protected]

Hi,

Just purchased two Betacam SP format cameras

1 Sony DXC 537 with a PVV1 backend

2 Sony UVW 100

Can you advise me of where to find Batteries, rain covers and viewfinders.

Thanks :)

Martin
Sunday 10th January 2016
4:39 pm U.K.

[email protected]

The Betacam chatpage is back, unfortunately recent posts have been lost.

previous new post   refresh  next