Featured models

Browse by date
β J F M A M J J A S O N D
1999                        
2000                        
2001                        
2002                        
2003                        
2004                        
2005                        
2006                        
2007                        
2008                        
2009                        
2010                        
2011                        
2012                        
2013                        
2014                        
2015                        
2016                        
2017      

Chat Page News
Wednesday 29th March 2017

Please bookmark http://chat.palsite.com/chat_page.py as the new URL.

previous new post   refresh  next
devilhunter
Friday 13th July 2007
12:18 am U.K.

gfttrcgnaoqgag1@mx0.wwwnew.eu

Can anyone give me some help in repairing my Sony C5. It accepts and ejects a tape but just wont play.I want to try and repair this myself so any help would be nice

Noel Higgins
Thursday 12th July 2007
4:19 am U.K.

noelmh@nospam.tpg.com.au

Hi all,

A number of the "no longer available from SONY" beta head cleaning tapes are currently for sale on eBay if anyone is interested. Search on L-25CL

regards Noel

Nick
Wednesday 11th July 2007
1:10 am U.K.

bagels78@yahoo.com

Hi. I'm looking for Betamax (UK) recordings of 'The A-Team' and 'Knight Rider' episodes recorded from ITV in the '80s. Also some 1980s cartoon shows recorded on Beta tapes. If you have any (or anything similar) please contact me.

Mark
Tuesday 10th July 2007
6:47 pm U.K.

kurgan@screaming.net

Hi folks, I'm still after a working dc dc converter for my C9. Please email me if you have one going spare. Thanks

IVAN
Sunday 8th July 2007
7:25 pm U.K.

IVACLO1@HOTMAIL.COM

i,d like to know if anyone have an Sony SL=5800 Beta vcr operating manual for free downloading thank you

doctor1024 (412)
Sunday 8th July 2007
10:54 am U.K.

Jeffrey@Minzel.com

Hello All. Firstly I like to say that my family and myself are happy that this board is up and running.

To tell you the truth, I was having withdrawls without a place to vent and to show-case the items that I buy on the old Bay.

I was taping this fabulous film on the Turner Channel with the SLHF900 that I bought from the Cleveland Football team.. The copy was perfect thru out the film until 3 seconds at the end during the credits, I saw a faint drop out.

I couldn't never watch this movie again and even though the wife and kid begged me to let them view this movie, I stood by my morals..

I told them that when I saw this rare film on the OLD BAY, I would bid on it.. 3 years later I finally found a sealed Beta HI FI and swooped this baby up before anyone could find it.. Check out the old link below..

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=170104712477

My kid says he's a little too old now to watch the movie.. Well that's life and I still enjoy those little munchkins and the great color film..

Let me not digress, When I popped in the OZ film on my 900, I noticed that the color was not perfect when I played the Beta movie..

I tried 35 HI FI tapes and they all played perfect.

Could it be the sealed OZ tape ?? How could it be, it was sealed??

By the way I just purchased my 12th Sony rewinder.....are you jealous?

aceshigh
Sunday 8th July 2007
1:18 am U.K.

thisisnot@realaddress.com

eBay took down the listing mentioned above. Not sure why they'd do that. The only thing that appeared wrong with it was the cloud cuckoo-land price the seller wanted.

Anyway, the guy was selling 290 or so standard grade cassettes with cable type movies on them, plus a couple dozen factory records. It was listed as BIN only at $1685.

aceshigh
Sunday 8th July 2007
12:00 am U.K.

thisisnot@realaddress.com

Delusional eBay seller du Jour:

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=140136294895

Numbnut thinks people will be willing to pay for his time pirating videos in the 1980's.

"No charge for recordings." lol

$4/tape for standard grade tapes containing "Karate Kid" and "Witness" (like that's some kind of steal), $25 "handling" + "most economical" UPS shipping.

One time offer, folks - better jump on this now.

Noel Higgins
Saturday 7th July 2007
6:06 am U.K.

noelmh@nospam.tpg.com.au

Michael,

The M20 has a line/tuner selector in the top centre of the rear panel. Switch it to "tuner" and you should now be able to tune in the channels.

Stuart,

I have a 950 with a colour fault like the one you describe but it is always B&W.

I suspect that some of the frequency adjustments on the YC-40 board need checking.

1/ Record carrier set adjustment RV014 to give 3.8 +/- 0.038MHz as measured at pin 25 of IC009 with input set to line in/pcm.(Alignment manual pg 46 item 2. )

2/ Carrier shift adjustment. Set to line in/pcm AND beta PRO mode and adjust RV702 to give 4.3+/- 0.04MHz. (same measurement point as item 1/ above)

3/ APC adjustment. PLayback colour bar tape and measure frequency at pin 14 of IC006. Adjust CV001 to give 4.433619MHz +/-5Hz.

cheers Noel

stuart
Friday 6th July 2007
9:35 am U.K.

stuart.george1@ntlworld.com

Hi Noel, I have just swapped the ta-37 board with that from another 950, and this has cured the problem.I would not say the 950 the working board came from is a spares machine, but as well as the t901 problem on the faulty ta-37, it also has a black and white recording through av problem. av passes through in colour without problem, but when machien is turned on at the wall, it records colour from av on the first recording, but make a second recording and this is black and white. Turn machine off at wall and back on after several minutes and it records colour again. Press stop and record again though and its b/w..... I have no idea what this problem is caused by though.But I would like to get this machine repaired as it has superb heads.

michael huxley
Friday 6th July 2007
6:21 am U.K.

michaelhuxley2@hotmail.com

thanks for the prompt replies Noel and Stuart. We do already run a uk tv through an australian vcr and that works fine. The problem i have with the sanyo is that when i attempt to tune it, it doesn't seem to work. i go up and down the scale but dont seem to get any channels. maybe the tuner has bust.michael

Noel Higgins
Friday 6th July 2007
5:48 am U.K.

noelmh@nospam.tpg.com.au

Stuart,

The transformer can be desoldered and replaced but it is tight (5 of six pins from memory) and you can (or at least I can) destroy them when taking them out. You should be able to swap boards and get away with it if you have a spares machine.

LV901 adjusts the bias frequency to 65kHz and RV902 adjusts the bias level to achieve equal record playback for tones at 333Hz and 7kHz. RV901 adjusts the output level for -10dBs (in conjunction with test tape.)

Sorry for delay in getting back to you - I have only been checking this site occasionally.

Michael,

UK have different TV channel bandwidths/channel spacings (8MHz) versus Australias (7MHz) and as a result they also use a different sound carrier frequency. It is possible to have the TV modified but with the low cost of tube TVs these days it is hardly worth it. If you use the VCRs tuner and go AV to the TV, problem solved.

regards Noel

Stuart
Friday 6th July 2007
5:36 am U.K.

Stuart.george1@ntlworld.com

Michael, if your sanyo is an australian model and tv uk or vice versa, the differing pal standards of the uk and aus is the problem. The audio carrier frequency is different. Look at the page -

http://www.ee.surrey.ac.uk/Contrib/WorldTV/broadcast.html

michael huxley
Thursday 5th July 2007
11:41 pm U.K.

michaelhuxley2@hotmail.com

hi everyone. i've got a sanyo vtc m20 beta recorder. i've been trying to tune it into mysony portable tv and it doesn't seem to work.i'm in australia and the recorder was purchased here. the tv was purchased in the uk.I get a picture but no sound if I just use the tv. However, if I can run the tv throughthe sanyo then I'll get sound as well.Can anyone tell me how to tune it? I thought you just manually tuned each channel, but maybetheres something else I'm not doing.cheers,Michael.

stuart
Thursday 5th July 2007
8:49 pm U.K.

stuart.george1@ntlworld.com

Correction - just seen 3 pots on this board, 2 of them in the can housing t901. I bet its not going to be so easy is it :(

stuart
Thursday 5th July 2007
8:26 pm U.K.

stuart.george1@ntlworld.com

Noel, Is the t901 located on the tuner boad ta-37 in the hf950? I have seen a fault description on the 950 on the net, which says it is on this board. If so, is it possible to just swap the whole board with another to quickly fix the problem? Is it as simple as this, meaning no adjustments are necessary to the new board? I see there are no POTS whatsoever on this particular board, so is it possible to just swap the whole board? Cheers, Stuart.

Stuart
Tuesday 3rd July 2007
8:51 pm U.K.

Stuart.george1@ntlworld.com

Hi Noel, Thanks for the advice. Is the t901 easy to get to on the 950? I presume the thing itself is quite small? Where in the machine is it located?

Noel Higgins
Tuesday 3rd July 2007
5:28 am U.K.

noelmh@nospam.tpg.com.au

Hello all,

I have listed a number of service manuals for various model PAL beta machines including the SLC9, SLF1E, SLC35 and SLF30.

Mark, I have some DC/DCs for sale but I prefer to do a changeover repair.

Stuart, The transformer can be replaced in the HF950 (and other HIFI machines that have this problem) but repair might be a bit difficult unless you are prepared to rewind the transformer. Apparently after years of ultrasonic vibration at the transformers operating frequency of around 60kHz the leads break off internally. I doubt you could repair/resolder what remains.

regards Noel (betaheaven.com)

stuart
Monday 2nd July 2007
8:57 pm U.K.

stuart.george1@ntlworld.com

Hi, just bought a 950, and it has suspect failed transformer t901 which powers the full erase head, as linear audio is not erasing. Is it possible to repair? Cheers.

Mark
Sunday 1st July 2007
8:59 am U.K.

uklondon@screaming.net

Wanted, a working dc dc converter for Sony SL-c9. Please email, thanks.

previous new post   refresh  next