Featured models

Browse by date
β J F M A M J J A S O N D
1999                        
2000                        
2001                        
2002                        
2003                        
2004                        
2005                        
2006                        
2007                        
2008                        
2009                        
2010                        
2011                        
2012                        
2013                        
2014                        
2015                        
2016                        
2017      

Chat Page News
Friday 28th April 2017

Please bookmark http://chat.palsite.com/chat_page.py as the new URL.

previous new post   refresh  next
rein oosterling
Wednesday 24th September 2003
9:43 pm U.K.

[email protected]

Gareth, will you let us know what the problem was after you located it?Thanks and good luck,

Rein

Gareth
Wednesday 24th September 2003
10:41 am U.K.

Imagineer2b@ RemoveThisBit Phoenixaa.fsnet.co.uk

Hi Rein.As it happens I do have the service manual.I have pleanty of electronics servicing experience but this is the first real U-Matic troubleshooting I've had to do.Hence why I posted on here first. I was hoping that maybe someone would be able to say "..Oh yes I know what to do." befor I got too involved in fault finding. Thankyou very much for your help. I'll guess I'll have to do it the old fashioned way.

...Now where did I put that oscilliscope...

Gareth :-D °o°

rein oosterling
Wednesday 24th September 2003
7:23 am U.K.

[email protected]

Gareth, I am afraid I can't help you any further. This is a problem I never encounterd before.If you have the service manual you can have a look in the software of the machine. But I assume you don't have the service manual.I don't know your level of repair experience, but my next suggestion would be to check all the supply voltages.Good luck.

Rein

Dominique
Tuesday 23rd September 2003
8:09 pm U.K.

[email protected]

Hello,

I just bought an RM-440 editing controller, but I dont have a cables for, BUT I have a male and female 33 pins connectors (brand new), I tryed to make my own cable (making a PIN to PIN cable) but this does not work, one of You have the pinout of this cable ???, this information will be VERY VERY appreciated.

Regards,

Dom.

[email protected]

Gareth
Monday 22nd September 2003
3:56 pm U.K.

Imagineer2b@ RemoveThisBit Phoenixaa.fsnet.co.uk

Hi again.

I have tried your suggestion, and also the suggestions I got via e-mail (checking fuses PS503, 504, 601, 602 and other cables connecting to SY141B) but to no avail.I also checked the Reel motor driver board (PT9)and a couple of other misc. boards that may have been causing trouble.

However, there has been a fairly major change to the condition

Upon suggestion I also checked the operation of the VTR via the remote using my RM450 edit controller.In thi setup, all the tape functions work correctly allthough the motor still runs continuously and the display is still dark.Then for some unknown reason, when I pushed the "Entry" key on the RM450, all the function lights on the VTR panel lit up together. (play, stop, preroll, assemble/insert edit lights, etc)

Now they are always on whether the unit is switched to local/remote and whether the RM450 is connected or not. The motor still runs constantly, and the LED display is still dark.

Does this give you any more of a clue as to what may be happening?

Thanks very much for any further help you can give.

Best Regards

Gareth :-D °o°

Gareth
Monday 22nd September 2003
10:27 am U.K.

Imagineer2b@ RemoveThisBit Phoenixaa.fsnet.co.uk

Thanks for your suggestion, I will check the wires today. I also recieved a reply from someone via e-mail so I'll run through his suggestions as well.Hopefully this will turn something up, if not I'll probably be back.

Thanks

Gareth :-D °o°

rein oosterling
Sunday 21st September 2003
5:55 am U.K.

[email protected]

Gareth, did you check the wires that feed the cassette load mechanism? They can play havock on the Siscon.

CANDACE
Saturday 20th September 2003
9:00 pm U.K.

[email protected]

HI WHAT IS YOUR NAME HOW OLD ARE YOU AND ARE YOU A FEMALE OR MALE?

Gareth
Friday 19th September 2003
5:31 pm U.K.

Imagineer2b@ RemoveThisBit Phoenixaa.fsnet.co.uk

Hi all. Benn a while since I've posted anything I know.

I'm having a bit of a problem and I'm hoping that someone out there will be able to give me some advice please.

I have a VO-9850 which has, this morning, suddenly decided to throw a tantrum.

I was making some adjustments as per the service manual, and for no apparent reason after removing the cassette up tray the thing went crazy.The tray has been romoved countless times for adjustments and never given any trouble befor now. In fact I had already removed it a half dozen times this morning.

The problem is:

When switching on the reel motor is supposed to start running, it does this for just over a second when operating normally. Then the CTL/TC/Dial Menu display lights up.

However now the Reel motor starts running and doesn't stop. The display doesnt light up,and the machine will accept no input from the panel buttons.

If switched on with the cassette up tray in place, the above happeneds but the machine will take the cassette, thread to the FR-STOP position and hold. It will not accept any input.It will not Eject the cassette, so I have to remove it manually.

If I remove the cassette up tray and switch on, it imediatly threads up to the FR_STOP position and holds.

Since the tape transport operates as it should, but the machine is frozen I can only assume that something is not initializing at power up correctly, hense why the rell motor continues to run, and the display does not light.

Does anyone have any idea what could be causing this problem?I have the full service manual but while it contains a wealth of information regarding adjustment and replacement, it has no suitable trouble-shooting section.

Perhaps one of you guys with U-Matic service experience will be able to help me.I am now without an edit recorder which, as you can imagine, is making things in post production a little trickey to say the least.

Any suggestions greatly appreciated.

Best Regards

Gareth :-D °o°

Greg
Friday 19th September 2003
3:04 pm U.K.

[email protected]

FOR SALE:

NEW parts for BVU-870P and VP-5020, 5040:

- ARM ASSY, ref A-6750-113-G, will fit BVU-870, DMR-4000, RKU -800 - 20 euros- Pinch Roller Block Assy, ref: A-6750-205-B, will fit VP-5020 and VP-5040 - 10 euros

These parts are new in there original boxes. Ask for picture. [email protected]

Joe Aragon
Thursday 18th September 2003
9:57 pm U.K.

[email protected]

I need help with a BVU-820. The tension on this 820 is fluctuating. When you put the unit in Fast foward or rewind the tape will move of off the rollers and then back on and the capstain will move around from the tesion changing on the tape. I can be reach at 505-678-5997.My name is Joe Aragon. I hope you can help me, Thank you

Ulf
Wednesday 17th September 2003
3:01 pm U.K.

[email protected]

HelloI have got an BVU-110P.There is a problem.The machine powers on and show me the red lite for"Tape End".When i put a Tape in,i can't push any Buttons and the mashine dont take the Tape out of the Casette.Can someone help me what i can do.Thank youUlf

Allen
Saturday 13th September 2003
1:49 am U.K.

[email protected]

Whoops.... You're all in the UK. I'm in Texas. Much more than a dime. Nevermind

Allen
Saturday 13th September 2003
1:40 am U.K.

[email protected]

I just ran into a vo5800, vo5850 and vp5000 for $15 each. I'm trying to find out more about them. I'd really like to have a phone conversation with someone who will take a few minutes to talk to me about them. I'll call on my dime.

Sergio (betamaxDATminidiscMSX)
Wednesday 10th September 2003
7:36 am U.K.

[email protected]

Hi,

Here, I find hard difficult from search of the motor (www.virgilio.it):

All formats video (reel and cassette) also U-matic and U-VCR in language francais: http://milestone.picsound.be/index.html

Bye

Creed Barker
Tuesday 9th September 2003
8:52 pm U.K.

[email protected]

Does any one know if the Sony U-matic can be used to generate closed captioning on line 21, either by use of a EEG character generator encoder connected or stand alone? Make sence?I am a live online broadcast closed captioner and I want to be able to use one of the Sony U-matic editing decks to be able to insert close captioning into pre-recorded video tape.Any help or ideas? Thanks

Phil
Tuesday 9th September 2003
9:25 am U.K.

[email protected]

I have a functioning V5630 Umatic video that I'd like to sell.Works OK - records and plays.. but the eject drive belt needs replacing or remounting

Thanks

Amanda Darby
Saturday 6th September 2003
9:37 pm U.K.

[email protected]

Hi,Can anyone help, i have some u-matic tapes to sell, about 20 in all. They are all Sony and have only been used once (during my college time!) Most of them are 30mins some are 60. If ayone wants to ask more or is interested in buying please contact me on the above email.Thanks!

patrick
Friday 5th September 2003
5:49 pm U.K.

[email protected]

Hi,Does anyone have a manual or spec sheet for a JVC KY-25 (pal) camera or know any specs? Horizontal reolution?

Akosua Oppong
Friday 5th September 2003
4:12 pm U.K.

[email protected]

Hi There, Im looking for aa BETA mahine, to hire for a film screening night in London !

020 7749 117107944 704 840

Get in touch !

Sergio (betamaxDATminidisc)
Friday 5th September 2003
1:28 pm U.K.

[email protected]

Hi,

Please, you see the Yahoo Group (www.yahoo.com):

professionalportables ˇ BETACAM/U-Matic Portables http://groups.yahoo.com/group/professionalportables/?yguid=153382019

We can to communicate together also info, photos, files, repair and others.

Thank you.

Here, Site Official Sony Broadcast/Professional (Asia Pacific): http://pro.sony.com.hk/support.html It's info/support for repair/serial number/parts (all models Betacam and few U-matic) that can you to download document technical (files .pdf) version language english! Bye

Adam
Friday 5th September 2003
10:37 am U.K.

[email protected]

Does anyone know where the best place to sell a u-matic editing suite (UK)?This is what I've got?SONY VCR- VO 5800PS Auto Editing Control Unit - RM-440 Editing VCR- VO 5850 PI've also got a Portable VCR - VO 6800 PS.

Cheers...

Roger Owen
Thursday 4th September 2003
10:36 am U.K.

[email protected]

Can anyone assist with a manual (or photocopy) of operating instructions for a FOR.A EC-740 Editing Controller? Thanks, Roger Owen (UK)

vibhor ratna
Thursday 4th September 2003
9:49 am U.K.

[email protected]

can anyone tell me on what recorder/player is sony mdu-60 tapes,digital audio tapes played

murat
Wednesday 3rd September 2003
4:50 pm U.K.

[email protected]

equipments for sale urgent very cheap price( 6000.- pounds all) and good cond.low hrs Our Equipments

1 Sony DXC 3000 PK camera 1 Sony BVU-150portable rec/TC 1 Sony BC210 batt charger 1 DPL4x2 AC/adp.4way charger 1Sachtlervideo14tripod/dolly 1 sony dxf 40C wievfinder BW 1 Wide angle attac.7.5 1 Sony LO-23 zoom lens contr 1 sony BVT 810 TBC 1 sony DME 450 digital effec 1 Sony VO-9850p Sp VTR inc TC 1 sony VO-9800p sp VTR iNC tc 1 SONY BVE 600 editör 1 Echolab DV-5 mixer 1 VIP SPG/Bars 1 sony PVM 1320 monitor 1 sony ECM 55 mic 1 sony BVU 50 port.recorder 1 PESA Character Generator 1 sony MXP 21 Audio mixer 8ch 2 sony PVM 1442 QM monitors 1 EV Waveform monitor 1 Textronic vectorscope 1 sony PVM 1442 QM monitor 1 Video patch panel 1 Audio patch panel

Jim Spotts
Sunday 31st August 2003
11:06 am U.K.

[email protected]

Could anyone sell me a copy of the sony vo-5800 operating manual.. PLEASE

Tim
Saturday 30th August 2003
4:49 am U.K.

[email protected]

I have a Umatic VO-5800 and am having problems with the video. The audio comes out alright but I only get a blue screen when playing back a tape. I am not trying to record anything, I am only playing previously recorded tapes. this problem just recently started and I know the tapes I am trying to view are OK.

ThanksTim

Emi
Friday 29th August 2003
12:06 am U.K.

[email protected]

I need a service manual for the Sony Umatic VP-1000 3/4" Player deck, (US version). I know this unit functioned, but the cassette receiverwon't go down all the way on the left side thus it won't contact therelease widget and play. Got to go in and fix, but need roadmap.

Any old school techs or engineers out there that still have the service manual?

Let me know.

Emi

Emi
Thursday 28th August 2003
9:59 pm U.K.

[email protected]

Needed: Service Manual for a Sony Umatic VP-1000 (US model) 3/4" Player (deck).I know the damn thing worked, but I can't get the cassette receiver to goall the way down on the left side evenly with the right side.

Okay, let's see what kind of old school engineers are left out there. PLease reply ONLY to the e-mail shown which is emiltec @ caliescali.com (no spam please)

Emi.

Freya
Wednesday 27th August 2003
1:48 pm U.K.

[email protected]

I'm wondering about video tapes for umatic machines.I have a JVC high band umatic machine. It is very, very beautiful. We just stared at it for a few seconds when we first switched it on as we were aghast at the spectacular glowing machine.

Anyway, I also have a large collection of old umatic tapes. The trouble is that some of them appear to be low band, and some of them appear to be SP based tapes.

I understand that low band tapes are bad for the heads of high band machines. What about SP tapes? Is it bad to use these in high band machines too? Ironically I'm not sure if I actually have any high band tapes!

I suspect my umie may have been mistreated in it's former life.

We will probably have to carry the tank all over my house to film in various locations but other than that we are determined to try and take good care of it, so if anyone can tell me more about tapes, I would be grateful.

love

Freya

Gerry scott
Wednesday 27th August 2003
7:32 am U.K.

[email protected]

Hi i just bought a National NV 9210, U vision and I would like if anyone could tell me about a site or send me any information on the machine im am new to this and from what i can tell it takes a Beta style tape.The machine has power and has ejected but im unable to close it! any information would be great thank you.

John
Tuesday 26th August 2003
9:09 pm U.K.

[email protected]

HI,I have a Sony VO9850P, but I can't make it asssemble or insert edit. All the usual stuff is correct, red tabs in, sync connected, video in connected, dub in connected audio in connected etc, but I can't get it to work. It laces up OK, plays back, jogs, shuttles, fast forward, rewind ,records when I press record and play together, all these work fine, but it won't insert or assemble. There seems to be some kind of modification/addition in the shape of 3 white buttons marked MENU, DATA and SET in red letters, under the CTL/TC and MEMORY switches. If someone can sell me a manual, or has any suggestions how to remedy this problem, I would appreciate their help. Mnay thanks.

Kiril Arsov
Sunday 24th August 2003
2:07 pm U.K.

[email protected]

Sony U-matic Videocassette Recorder Model VO-1810.Hi,I have a Sony U-matic Videocassette Recorder Model VO-1810 for sale, its serial number is 18X65. It is clean and complete but I do not have idea if it works. Please contact me for further details or any questions. I have picture of the actual recorder to be send on request.

David Barnes
Sunday 17th August 2003
3:38 pm U.K.

[email protected]

Hello all;Can anyone recommend a good place to have a Sony EVV9000 (Hi8 back) repaired in the states??It looks like it needs cap replacement (don't they all at some time? hehe)...

thanks

Roland Pickett
Saturday 16th August 2003
11:52 am U.K.

[email protected]

Free to anyone who can collect. Philips N1500 VCR (first domestic VCR - museum?) and N1700 VCR with some cassettes. I don't think either work. 2 Hanimex 8mm cine projectors (one super8 - again both need attention). Bell and Howell video presenter (old and needs servicing). Various other old stuff which should be skipped but just in case someone somewhere can use it. First caller must agree to take the lot (what you do with it afterwards is up to you but it must be removed from my premises in Peterborough).Email me at [email protected] (remove the astrisk* - I have had to do this to stop spam; my penis is large enough already, thanks).

CmdrDick
Wednesday 13th August 2003
8:26 pm U.K.

[email protected]

Hi! Does anyone have or know of a site where I can obtain a service manual for the VO-7630 or any other 7000 series RECORDER.

Jay
Wednesday 13th August 2003
2:08 am U.K.

[email protected]

I have a Sony VO-7600 and when I put a tape in the stand by light comes on and never goes out. Has anybody had this problem before, any advice?

Troy
Tuesday 12th August 2003
9:38 am U.K.

[email protected]

Hi. I've won a Sony VO-2630 Umatic on EBAY a few months ago and it was in perfect working condition but when it arrived to my doorstep it was damaged all no thanks to TNT couriers! Anyhow what's damaged is the cassette cradle as it's dipped in (one of the couriers must have walked on it) and the cradle won't stay down when I put a cassette in. Also the VCR won't function due to the fact that the main sensor light detecting cassette is blown. Anyhow I was wondering if there's any Australians here who might have a spare cassette cradle and sensor light for a VO-2630 as I would love to buy them from you so I can get my Umatic going again. If anyone can help, please email me at [email protected] . I'm located NSW, Australia.

Cheers

Guillermo Hernandez
Monday 11th August 2003
9:50 pm U.K.

[email protected]

I have 20 unused 3-m videotapes. Is anyone interested? Make an offer.

Gareth
Sunday 10th August 2003
2:37 pm U.K.

[email protected]

I have own a panasonic camcorder and have just upgraded my pc. Does anyone out there have a copy of the DVStudio software needed to download the photos?

John
Saturday 9th August 2003
10:25 am U.K.

[email protected]

HI everyone,

Re the kit I was giving/throwing away. It was all collected yesterday, and is now winging its way to a school in Zaire, Africa. I worthy cause, I think. There may be more to follow. Watch this space.

sha
Friday 8th August 2003
9:12 pm U.K.

[email protected]

can someone please tell me what a u matic tape is? Where do I buy it from in NYC? And how do I copy something from a dv tape to a umatic tape? Thanks

josh
Friday 8th August 2003
1:40 am U.K.

[email protected]

i have recently found a sony hvc 2200 in mint condtition. but i have no idea how it works or if its missing cables. this unit is is about is old as me. would some one please provide me with a product discription. becuase i cant wait to start playing with this camera.

Joe
Wednesday 6th August 2003
4:56 am U.K.

[email protected]

I am looking for a SERVICE manuel for a evo 9800 sony hi 8 recorder... does anybody have one?

Jesse Alonzo
Wednesday 6th August 2003
1:16 am U.K.

[email protected]

P.S. It's not like I could have them anyway, as I'm in the U.S. But still. U-mies shouldn't go into the skip.

Jesse Alonzo
Wednesday 6th August 2003
1:15 am U.K.

[email protected]

nooooo!!! Why does everyone throw out their old u-mies!? Ask around and give them to an aspiring young videographer who's worthy of making video the old way and not with some JVC DVcam and a copy of iMovie. Someone like me, LOL. :) Give them to your thrift store or something instead of tossing them away!

John
Saturday 2nd August 2003
11:40 pm U.K.

[email protected]

Hi Everybody

I'm retiring so I have to get rid of all this good kit.

1. Sony BVE 800 Automatic edit contoller with service manual and cables2. Sony BVT 500 Digital Time base Corrector. (This one can convert Low band to High band)3. Alta Pixis 2 channel TBC with effects4. Sony VO8800 SP portable recorder in mint condition, and Kangeroo bag.

I know this kit is more or less worthless, so to anyone who can use it, it's FREE!You can either collect it, I'm in West Yorkshire, or for the cost of the diesel, I'll deliver it on the UK mainland. This is a one off deal, I need the space urgently, so if I dont hear from YOU by Saturday August 9th 2003, IT'S ALL IN THE SKIP!!!

nicole
Saturday 2nd August 2003
8:53 pm U.K.

[email protected]

oh no. Im the only technician working for the entire month of august. One of our old 3/4 Umatic decksSony -5850 recorder deck has a tape jam. Error 22. I have watched my boss move a lever or breaker near the play head but I am usure how to eject this tape... Please any suggestions, I need to get this tape out and the other technician is away on holidays.

aaa
Saturday 2nd August 2003
12:37 pm U.K.

[email protected]

do u think bara's r uncomfy

murat esendag
Friday 1st August 2003
4:10 pm U.K.

[email protected]

equipments for sale urgent very cheap price and good cond.low hrsOur Equipments

1 Sony DXC 3000 PK camera1 Sony BVU-150portable rec/TC1 Sony BC210 batt charger1 DPL4x2 AC/adp.4way charger1Sachtlervideo14tripod/dolly1 sony dxf 40C wievfinder BW1 Wide angle attac.7.51 Sony LO-23 zoom lens contr1 sony BVT 810 TBC1 sony DME 450 digital effec1 Sony VO-9850p Sp VTR inc TC1 sony VO-9800p sp VTR iNC tc1 SONY BVE 600 editör1 Echolab DV-5 mixer1 VIP SPG/Bars1 sony PVM 1320 monitor1 sony ECM 55 mic1 sony BVU 50 port.recorder1 PESA Character Generator1 sony MXP 21 Audio mixer 8ch2 sony PVM 1442 QM monitors1 EV Waveform monitor1 Textronic vectorscope1 sony PVM 1442 QM monitor1 Video patch panel1 Audio patch panel

Colin
Thursday 31st July 2003
4:22 pm U.K.

[email protected]

I have 60+ unused AMPEX KCS20 umatic tapes. They were left over from a charity project a few years ago but are still in perfect condition in their wrappers. Anyone interested?

James
Thursday 31st July 2003
8:34 am U.K.

[email protected]

Just like to let people know that i offer transfers from most video formats such as UMATIC, J format reel to reel Beta, etc I do this as a hobby so do not look to profit from the work, only cover costs of the equipment and repairs etc

I am located in australia so can only deal with PAL format material

I offer the cheapest rates around, I will beat any written quote!

Feel free to contact me for any questions [email protected]

steve whelan
Thursday 31st July 2003
8:30 am U.K.

[email protected]_hot_mail.com

To James [about the Hi8 deck]

Problems I've found with Hi8 [and standard video 8] camcorders and decks is that either the small 'mode' motors fail, or the driver chip that operates them fails, or if you're lucky, just the ICP [IC Protector - looks a bit like a small silicon transistor but only has 2 pins] fails. It seems to be when crap [either shredded tape or grit] gets stuck in the teeth of the gearwheels that lace/ unlace the mech and put it into different modes [don't forget: Hi8/ V8 is like betamax and fully loads the tape as soon as you insert a cassette - so if it can't do this, you're not even goin gto be able to rewind/ fast fwd]

anyway, it seem slike the extra current drawn when the gears get stuck is sometimes enough to kill the motor driver chip or the ICP. On the EVS1000 and '90s range cameras, this stuff is on a small PCB under the mech. On earlier models [EVA series] it's all on a standard full size PCB [much easier!]. If the motor itself has gone [try using a 6V batt pack after you have disconnected the motor from any VCR circuits and see if you can get the transport to change modes - to prove this] - well, it's goign to have to be a call to sony I would have thought and you'll have to weigh up what it's worth as to get the part.

Good luck

robert
Thursday 24th July 2003
6:42 pm U.K.

[email protected]

can any one give me the price of a sony bvu 800 i cant seem to find it anywhere

Willem Rozing
Tuesday 22nd July 2003
9:29 pm U.K.

[email protected]

Hi,

Is there enyone who can help me with the pin connections of the 7 pin dub conn. I wonder if there is a possebility to convert it to an Y/C pal signal for best dubbing quality to an computer or SVHS. The pin connections of the 14 pin ccu cables would be nice to. I have 2 portable rec. vo8800, one of them with zero ours ! and a vo9600 all of them SP performing great with an Ikegami HC300 and Sony DXC M3A camera's.

Kind Regards to all UMATIC users,

Willem Rozing

The Netherlands

Post Typhoon
Monday 21st July 2003
11:11 pm U.K.

[email protected]

I have a tape stuck in my BVU-800. Does anyone know how to manually unthread it?

Thanks in advance.

PTS

JDV
Monday 21st July 2003
10:18 pm U.K.

[email protected]

Re.:AUDIO RECORD PROBLEMS VO-5... /audio is not recorded or not erased/The defect may be caused due internal failure of bias/erase oscilator module too. As well as poor contact in relay it may also occur only intermittently . This module is silver metal box on AU board, marked CP501 (CP-502), SONY part number 1-464-139-00. Resoldering of pins of this module can sometimes help. Push slightly pins toward the module when resolder.Details for checking: pin1 +12V (only in REC or AUDIO INS mode), pin2 and 4 GND, pin3 in active state switched to GND by transistor, pin 5 output 71kHz (guess 200Vpp), pin6 not connected (tapping of secondary winding).

Cmcf
Monday 21st July 2003
10:13 pm U.K.

[email protected]

Have some u-matic for sale. VO5800PS, VO5850P, VP5030P, VO6800PS and RM440 control unitSony camera DXC3000P,Fujinon lens 1:1.7/10-120,case,charger X4 batteries.All in good working order, plus cables books. IN N.I.

Dazza
Monday 21st July 2003
1:35 pm U.K.

[email protected]

FOR SALE : Sony Umatic vo5800ps (offers)in good condition, powers up, but unable to further determine functionality, as i have no suitable tapes. as is. includes power cord. from Brisbane, Australia.

(I actually stumbled across this one, and have had it sitting around for a while. thought it was VHS before i got it home! - was surplus)email me if you are interested! Thanks!

James
Thursday 17th July 2003
9:13 am U.K.

[email protected]

Does anyone have any experience with HI8 machines? I have an EVO-9500A (NTSC) that powers up ok, accepts a tape but does nothing else. It will not thread up, play, spool or anything. All the voltage rails are present and correct. Anyone have any clues? I dont have a service manual unfortunately.

James
Thursday 17th July 2003
9:10 am U.K.

[email protected]

The AU boards on the '5' series vo umatics that have problems recording audio, this is usually due to the relays not engaging. The vo-5850 has 2 of them (as you can insert individual tracks of audio) and the vo-5630 has one. They are in a metal can that needs to be desoldered. Farnell do the relays part number 635-522. Other audio problems are the front panel rec pots going open or intermitent and capacitors on the AU board.

Jesse Alonzo
Wednesday 16th July 2003
6:36 pm U.K.

[email protected]

anyone have a verified working spare AU-28 audio board (for/from NTSC VO-5600) they'd be willing to part with for shipping? Or, anyone willing to diagnose/repair mine? :( My poor NTSC VO-5600 looks like it needs a new one. The CN-10 connector has come unsoldered and I don't know how to do repair tasks such as that. I stick to tape path cleaning, etc. :(

Steve Whelan
Wednesday 16th July 2003
2:29 pm U.K.

[email protected]_spam_hot_mail.com

To Jesse:

I have a VO5630 I think it is and it too has exactly the same problem. It plays video and sound spot on, but will only record crackles of audio and only if the VU's are clipping at the top. The recorded picture is fine.

If you get anywhere, could you let me know [remove all the underscores from the address above]. I don't check these pages very often.

Thanks in advance, Steve.

Thomas Hemmer
Wednesday 16th July 2003
11:09 am U.K.

[email protected]

Hi people out there,

can anybody tell me whether or not it is possible to operate a Panasonic WV-F250 at the left eye, i. e. can one turn the viewfinder mount unit such that the view finder ocular is located at the right side of the camera housing?

TIA,

Thomas

Jesse Alonzo
Wednesday 16th July 2003
1:44 am U.K.

[email protected]

Hello all..... I have a VERY annoying problem with my NTSC Sony VO-5600. It will read tapes (audio and video) acceptably, but will only record video (no audio). If you let the metres go into the red, or let them get pegged, it will record bits of overload audio. Nothing else. All connections and settings are correct for recording with line cables.

rein oosterling
Monday 14th July 2003
8:12 pm U.K.

[email protected]

Hi all,

Could anybody tell me if the G.M.L. TBC-2002S is a full frame time base corrector?Unfortunatly I don' have a service manual.

Cheers,

Rein

roger
Sunday 13th July 2003
9:31 pm U.K.

[email protected]

HihI i'M LOOKING FOR THE HANDLEBAR TO CONNECT THE PANASONIC AG7450(S-VHS (i'M SO SORRY) TO THE WVF250 CAMERA) Its known as a comlete dock kit called wv-dkt70mthe complete kit would be nice too ofcourse

steve whelan
Thursday 10th July 2003
11:29 am U.K.

[email protected]_spamhotmail.com

for sale:

1x Sony 7040 player. Works fine. 20quid

1x sony 5040 player. Plays fine, but problem with eject 15quid

Please call : 07816 197612. I am not interested in posting these machines - I don't have the time. If you want them, you'll have to come to Manchester and collect them. If not, they are going in the skip soon.

Thanks, SteveIf you want to e-mail, please remove the 'anti_spam' prefix

steve whelan
Thursday 10th July 2003
11:25 am U.K.

[email protected]_spamhotmail.com

For sale:

1x SONY 7040 Umatic player - works fine. 20quid

t.johnson
Tuesday 8th July 2003
8:59 pm U.K.

[email protected]

Looking for male 33-pin connectors for Sony V0-5600 decks.

Jonas
Sunday 6th July 2003
5:29 pm U.K.

[email protected]

Hi!

Does anybody know how to configure a BVE-910 for editing with a VO9600 Umatic Sp player/recorder?

Thanks!

Cseke Gyorgy
Sunday 6th July 2003
2:23 pm U.K.

[email protected]

Who can help me to find the servicemanual for the Ikegami HC-300 ? Thanks !

TEKNOFEAR
Saturday 5th July 2003
1:30 pm U.K.

[email protected]

hIi'M LOOKING FOR THE HANDLEBAR TO CONNECT THE PANASONIC AG7450(S-VHS (i'M SO SORRY) TO THE WVF20 CAMERA)

exxor
Wednesday 2nd July 2003
7:29 pm U.K.

[email protected]

Hello

U-MATIC DIGITAL AUDIO EQUIPMENT FOR SALE ,fOR LESS !!!SONY 3x PCM 1630 DIGITAL Audio Processor1x PCM 100 DIGITAL Audio Processor3x DMR 2000 NTSC DIGITAL MASTER RECORDER U-Matic1x DAE 3000 Editon Control UnitRTW Meter Display s for PCM1630/1610Sony K 1105 Digital 8 channel Mix Desk

Dont hesitate to ask for Photo s if you interest !!!

Thanx

Roderick
Monday 30th June 2003
3:05 pm U.K.

[email protected]

I recently added a National AG-6200 to my kit but it has a strange problem. Still picture is perfect (as perfect to be expected), slow motion and fast motion are fine but when at normal play speed the picture disappears behind tape noise. Tracking doesn't help. Ideas anybody?

Thanks, Roderick

Roderick
Monday 30th June 2003
6:21 am U.K.

[email protected]

I recently bought a National AG-6200 as an addition to my edit kit. The problem is that it has a perfect still picture (as perfect as that technology could get on VHS), fine slow motion, fine fast motion but when you drop it to normal speed it is a shocker! Can't see the picture for the streaks, looks like it is totally of track, but tracking doesn't help. Ideas anybody??

Roderick

Andreas Schulze
Sunday 29th June 2003
7:57 am U.K.

[email protected]

I found an old Panasonic NV-9600 u-matic machine whichstill works but the loading-mechanism (toploader) seems to bebroken. Has someone a service-manual? thanks

Ben
Friday 27th June 2003
7:00 am U.K.

[email protected]

Anybody know where I could get some information (servicing manual) for a National Panasonic M7 video camera. Thanks.

Ben

Paul
Thursday 26th June 2003
12:26 am U.K.

[email protected]

Anyone have a VP-7020 manual in PDF format (or other format) that you could share with me?Thanks

Paul
Thursday 26th June 2003
12:24 am U.K.

[email protected]

I have a VP-7020Is there any way of getting a better signal out of it than a plain old composite video?Is there a U-Matic Dub board I can get for it?Any way of getting component out?Thanks

Roland Pickett
Wednesday 25th June 2003
11:17 pm U.K.

[email protected]

Can't Matt or someone just delete it, and then re-publish the page to the website without it?

Roderick
Wednesday 25th June 2003
9:07 pm U.K.

[email protected]

Is it possible to filter out messages like the illegal software offers that stuffed up this chat page earlier this week?

Twan
Tuesday 24th June 2003
8:11 am U.K.

[email protected]

Hi, I'm selling my complete U-Matic High Band Edit Suite for just a few Euro's. If you're interested, please mail me. The following items are for sale. Everything works.

1 x Sony VO-9850 U-Matic SP Editing VTR (incl. BKU705 Time Code Generator/Reader)2 x Sony VO-9800 U-Matic SP (incl. Time Code Reader)1 x Sony VO-8800 U-Matic SP portable (incl. Time Code Generator/Reader) 1 x Sony VO-5630 U-Matic (loband) (PAL/SECAM/NTSC) 1 x JVC CR-4400 U-Matic portable rec.(loband) Sony BVE-600 3 machine Editing control unitGML-Merlin dual channel Time Base CorrectorAmpex ADO 2000 (realtime 3D effects)JVC KM-2000 Special Effects Generator Hitachi VE-102 PE Vertical EnhancerSigma Black Burst generatorVideotek VDA 16 video-amplifierPhilips LDK-14 (3-tubes plumbicon) colour camera RCU + Power supply LDK-14caption tripod incl. light2 x Sony PVM-1371 QM colour monitor 14"Philips CDI incl. digital video cartr.Akai GX-630 D PRO Audio Tape deckAcorn Archimedes 310 character generator19" rack, bnc cables, etc. etc.350 VHS tapes (15 min.)(new)+/- 100 U-Matic tapes (SP + lo band) (used & new)Intercom, cables, manuals etc.

Eke
Monday 23rd June 2003
2:31 pm U.K.

[email protected]

How do you determine whether the tape is hi band using a VO-5630 VCR which does not play high band (I think)? When playing the tape, there is no colot in PAL mode, but shows overwhelmingly red picture in Secam mode. Do I have a hi band tape?Is there a way to add hi band capablity to VO-5630?

Thanks

Graham Hall
Sunday 22nd June 2003
6:46 pm U.K.

[email protected]

Can someone tell me how to display the hours used on a VO-9600P and a VO-9800P please.

[email protected]
Saturday 21st June 2003
7:04 pm U.K.

[email protected]

I loved your site. Congratulations <a href="http://www.e-flight.biz/">Cheap flights tickets airline airfares</a>

Gareth Randall
Thursday 19th June 2003
9:58 am U.K.

[email protected]_sickofspam.com

The BVU-200P has gone!

Gareth Randall
Wednesday 18th June 2003
12:34 pm U.K.

[email protected]_sickofspam.com

FREE to a good home - a Sony BVU-200P high-band U-matic with wired remote control panel, manual and 10 tapes. Stored in shed for many years, but powers up and appears to be in working order, for playback at least. Would need to be collected from Dartford in Kent (UK) within about 2 weeks, or else it's being scrapped. If interested, mail me privately, removing "_sickofspam" from my email address.

Bobby
Sunday 15th June 2003
5:49 pm U.K.

[email protected]

BOX AND MANUALS ARE ALSO AVAILABLE AND OF COURSE REMOTE CONTROL.

cris
Sunday 15th June 2003
9:31 am U.K.

[email protected]

does anybody know the weight of the sony v0-4800 portable u-matic player ?

Roderick
Sunday 15th June 2003
9:27 am U.K.

[email protected]

For sale: a complete set of VO-5630 service manuals, brand new with all supplements and corrections.

Make me an offer, just remove all numbers from the email address.

kurt dahl andersen
Saturday 14th June 2003
12:50 am U.K.

[email protected]

Hi--i would just like to invite people to have a look at my web site http://www.angelsinthesky.com -and hopefully you will enjoy my music .You can chat with me on yahoo messenger--my id is kurtdahl43

SAM THOMAS
Friday 13th June 2003
12:25 pm U.K.

[email protected]

OLD UMATIC TAPES FOR SALE ALL LENGTHS AVAILABLEPRICES START @ 4 FOR £10.DISCOUNT FOR BULK ORDERS

Sergio
Thursday 12th June 2003
10:45 am U.K.

[email protected]

Hi,

GOAL!Here: http://homepage1.nifty.com/Sony/Data/Parts_Making.htmlAll models vcrs Betamax (from 1975 to now) can to repair each type of gears and mechanical (PAL and NTSC)!

Before, is very problem and now yours all vcrs U-matic (also U-Vision and U-VCR) are function that to come back new after repair!Also whatever others format: VCR, VCR-LP, SV, V-Cord, VX, Betamax, VHS, Video 2000 and others reel tape (all measures)!Need also toys if is broken for repair!

Bye

RICHARD
Wednesday 11th June 2003
3:28 pm U.K.

[email protected]

SONY-U-MATIC, VO-2611 FOR SALE,seldom used, make offer,Chicago area.

Cristian
Tuesday 10th June 2003
1:17 pm U.K.

[email protected]

Hi! I have a HITACHI FP-15 3 tubes camera, for sale, in excellent conditions and working fine. It have hard case with wheels, tripod mount, service and instruction manual, power supply, and microphone. I´m from Argentina. If any is interested please contact me.Thanks

steve woodgate
Sunday 8th June 2003
7:01 pm U.K.

[email protected]

I have the following for disposal:1 VO8800p Hi band sp portable u matic, as new, 50 hrs on the meter, 1 VO6800ps lo band portable recorder, good condition.e mail me for details, steve@svitv.co.uk.

Bobby
Friday 6th June 2003
4:27 pm U.K.

bobymc@hotmail.com

I want to sell a 'Digital' Switcher branded Sony ,6 line IN/OUT /one SCART connector;suitable for Professional/Broadcast.Price about 2 grand, I'll ebay in few days later.

Anyone interested will be given further informaions.It's Brand New and very rare.

I can be reach at the Betamax Chat page.

Regards

Bobby

Alannah
Thursday 5th June 2003
11:57 pm U.K.

lana.halliday@sympatico.ca

am running pulse 2000 ver 9.1 rev C. I just bought a new laptop and am running XP. Is my software compatible with XP?

Barry
Wednesday 4th June 2003
12:26 am U.K.

barry@godknows.co.uk

Hi all

I am new to the umatic world and want to get into it more,,, i have a bunch of umatic pal video cassetes with some footage i want to edit, but it plays black and white with an uncler picture on my vo 5630, , i dont know how to tell if the casssetes are low band , high band or Sp as it is not written on them,,,can anyone help me out wit htis and maybe where do i buy umatic more players

previous new post   refresh  next