Featured models

Browse by date
β J F M A M J J A S O N D
1999                        
2000                        
2001                        
2002                        
2003                        
2004                        
2005                        
2006                        
2007                        
2008                        
2009                        
2010                        
2011                        
2012                        
2013                        
2014                        
2015                        
2016                        
2017      

Chat Page News
Thursday 23rd March 2017

Please bookmark http://chat.palsite.com/chat_page.py as the new URL.

previous new post   refresh  next
Willem Rozing
Tuesday 22nd July 2003
9:29 pm U.K.

willemrozing@yahoo.com

Hi,

Is there enyone who can help me with the pin connections of the 7 pin dub conn. I wonder if there is a possebility to convert it to an Y/C pal signal for best dubbing quality to an computer or SVHS. The pin connections of the 14 pin ccu cables would be nice to. I have 2 portable rec. vo8800, one of them with zero ours ! and a vo9600 all of them SP performing great with an Ikegami HC300 and Sony DXC M3A camera's.

Kind Regards to all UMATIC users,

Willem Rozing

The Netherlands

Post Typhoon
Monday 21st July 2003
11:11 pm U.K.

gw@post-typhoon-sky.com

I have a tape stuck in my BVU -800. Does anyone know how to manually unthread it?

Thanks in advance.

PTS

JDV
Monday 21st July 2003
10:18 pm U.K.

jdv@cmail.cz

Re.:AUDIO RECORD PROBLEMS VO-5... /audio is not recorded or not erased/The defect may be caused due internal failure of bias/erase oscilator module too. As well as poor contact in relay it may also occur only intermittently . This module is silver metal box on AU board, marked CP501 (CP-502), SONY part number 1-464-139-00. Resoldering of pins of this module can sometimes help. Push slightly pins toward the module when resolder.Details for checking: pin1 +12V (only in REC or AUDIO INS mode), pin2 and 4 GND, pin3 in active state switched to GND by transistor, pin 5 output 71kHz (guess 200Vpp), pin6 not connected (tapping of secondary winding).

Cmcf
Monday 21st July 2003
10:13 pm U.K.

clemcf@supanet.com

Have some u-matic for sale. VO5800PS, VO5850P, VP5030P, VO6800PS and RM440 control unitSony camera DXC3000P,Fujinon lens 1:1.7/10-120,case,charger X4 batteries.All in good working order, plus cables books. IN N.I.

Dazza
Monday 21st July 2003
1:35 pm U.K.

stncld@optusnet.com.au

FOR SALE : Sony Umatic vo5800ps (offers)in good condition, powers up, but unable to further determine functionality, as i have no suitable tapes. as is. includes power cord. from Brisbane, Australia.

(I actually stumbled across this one, and have had it sitting around for a while. thought it was VHS before i got it home! - was surplus)email me if you are interested! Thanks!

James
Thursday 17th July 2003
9:13 am U.K.

pseudojam@hotmail.com

Does anyone have any experience with HI8 machines? I have an EVO-9500A (NTSC) that powers up ok, accepts a tape but does nothing else. It will not thread up, play, spool or anything. All the voltage rails are present and correct. Anyone have any clues? I dont have a service manual unfortunately.

James
Thursday 17th July 2003
9:10 am U.K.

pseudojam@hotmail.com

The AU boards on the '5' series vo umatics that have problems recording audio, this is usually due to the relays not engaging. The vo-5850 has 2 of them (as you can insert individual tracks of audio) and the vo-5630 has one. They are in a metal can that needs to be desoldered. Farnell do the relays part number 635-522. Other audio problems are the front panel rec pots going open or intermitent and capacitors on the AU board.

Jesse Alonzo
Wednesday 16th July 2003
6:36 pm U.K.

webmaster@wards.com

anyone have a verified working spare AU-28 audio board (for/from NTSC VO-5600) they'd be willing to part with for shipping? Or, anyone willing to diagnose/repair mine? :( My poor NTSC VO-5600 looks like it needs a new one. The CN-10 connector has come unsoldered and I don't know how to do repair tasks such as that. I stick to tape path cleaning, etc. :(

Steve Whelan
Wednesday 16th July 2003
2:29 pm U.K.

Stevewhelan_mcr@anti_spam_hot_mail.com

To Jesse:

I have a VO5630 I think it is and it too has exactly the same problem. It plays video and sound spot on, but will only record crackles of audio and only if the VU's are clipping at the top. The recorded picture is fine.

If you get anywhere, could you let me know [remove all the underscores from the address above]. I don't check these pages very often.

Thanks in advance, Steve.

Thomas Hemmer
Wednesday 16th July 2003
11:09 am U.K.

thomas.hemmer@gmx.net

Hi people out there,

can anybody tell me whether or not it is possible to operate a Panasonic WV-F250 at the left eye, i. e. can one turn the viewfinder mount unit such that the view finder ocular is located at the right side of the camera housing?

TIA,

Thomas

Jesse Alonzo
Wednesday 16th July 2003
1:44 am U.K.

webmaster@wards.com

Hello all..... I have a VERY annoying problem with my NTSC Sony VO-5600. It will read tapes (audio and video) acceptably, but will only record video (no audio). If you let the metres go into the red, or let them get pegged, it will record bits of overload audio. Nothing else. All connections and settings are correct for recording with line cables.

rein oosterling
Monday 14th July 2003
8:12 pm U.K.

rein.oosterling@actrix.co.nz

Hi all,

Could anybody tell me if the G.M.L. TBC-2002S is a full frame time base corrector?Unfortunatly I don' have a service manual.

Cheers,

Rein

roger
Sunday 13th July 2003
9:31 pm U.K.

teknofear@zonnet.nl

HihI i'M LOOKING FOR THE HANDLEBAR TO CONNECT THE PANASONIC AG7450(S-VHS (i'M SO SORRY) TO THE WVF250 CAMERA) Its known as a comlete dock kit called wv-dkt70mthe complete kit would be nice too ofcourse

steve whelan
Thursday 10th July 2003
11:29 am U.K.

stevewhelan_mcr@anti_spamhotmail.com

for sale:

1x Sony 7040 player. Works fine. 20quid

1x sony 5040 player. Plays fine, but problem with eject 15quid

Please call : 07816 197612. I am not interested in posting these machines - I don't have the time. If you want them, you'll have to come to Manchester and collect them. If not, they are going in the skip soon.

Thanks, SteveIf you want to e-mail, please remove the 'anti_spam' prefix

steve whelan
Thursday 10th July 2003
11:25 am U.K.

stevewhelan_mcr@anti_spamhotmail.com

For sale:

1x SONY 7040 Umatic player - works fine. 20quid

t.johnson
Tuesday 8th July 2003
8:59 pm U.K.

tjx@dubmax.com

Looking for male 33-pin connectors for Sony V0-5600 decks.

Jonas
Sunday 6th July 2003
5:29 pm U.K.

dd20post@hotmail.com

Hi!

Does anybody know how to configure a BVE-910 for editing with a VO9600 Umatic Sp player/recorder?

Thanks!

Cseke Gyorgy
Sunday 6th July 2003
2:23 pm U.K.

proline@enternet.hu

Who can help me to find the servicemanual for the Ikegami HC-300 ? Thanks !

TEKNOFEAR
Saturday 5th July 2003
1:30 pm U.K.

TEKNOFEAR@ZONNET.NL

hIi'M LOOKING FOR THE HANDLEBAR TO CONNECT THE PANASONIC AG7450(S-VHS (i'M SO SORRY) TO THE WVF20 CAMERA)

exxor
Wednesday 2nd July 2003
7:29 pm U.K.

exor_1999@yahoo.de

Hello

U-MATIC DIGITAL AUDIO EQUIPMENT FOR SALE ,fOR LESS !!!SONY 3x PCM 1630 DIGITAL Audio Processor1x PCM 100 DIGITAL Audio Processor3x DMR 2000 NTSC DIGITAL MASTER RECORDER U-Matic1x DAE 3000 Editon Control UnitRTW Meter Display s for PCM1630/1610Sony K 1105 Digital 8 channel Mix Desk

Dont hesitate to ask for Photo s if you interest !!!

Thanx

previous new post   refresh  next