Featured models

Browse by date
β J F M A M J J A S O N D
1999                        
2000                        
2001                        
2002                        
2003                        
2004                        
2005                        
2006                        
2007                        
2008                        
2009                        
2010                        
2011                        
2012                        
2013                        
2014                        
2015                        
2016                        
2017      

Chat Page News
Sunday 30th April 2017

Please bookmark http://chat.palsite.com/chat_page.py as the new URL.

previous new post   refresh  next
Roderick
Saturday 21st February 2004
4:52 pm U.K.

[email protected]

Tom:

You shouldn't have any problems finding 4-pin XLR plugs, they are quite common. But if all else fails, there is a lead for auction on eBay:http://cgi.ebay.com.au/ws/eBayISAPI.dll?ViewItem&item=2988275810&category=21165

Tom
Saturday 21st February 2004
12:40 am U.K.

[email protected]

Eric, Thanks again. The CCU-VTR cable is 16 pin to 26 pin. I am surprised to be having so much trouble finding these. Maybe everyone is holding on to them, since they are out of date?

I also am having difficulty finding the 4 pin DC cables for both the camera and the VO8800.I can buy an AC to DC converter easy enough, but can't find the female four pin XLR plugs to mate up with the Sony equipment.

If you have any tips for me, I'll Appreciate it.

Thanks again.

Tom

eric phoxe
Friday 20th February 2004
11:01 am U.K.

[email protected]

Hi Tom, I think you should search for a standard CCU/VTR cable on E-Bay. I'm not really sure what connector is used on the M7 and the VO8800. How many pins do the "big" connectors on either have? SP quality with a TBC is rock solid, so if the portable is working properly you're supposed to be blown away :)

Graz
Friday 20th February 2004
3:15 am U.K.

[email protected]

PLEASE HELP!!!!! Just got a Sony VO5850, signals pass through, all functions work, except RECORD doesn't work when the tape is in it. Record light lights up when pressed only when tape is out. I WOULD REALLY appreciate your response!! Many Thanks!!

martin
Thursday 19th February 2004
4:16 pm U.K.

[email protected]

hi

ALAN ROLFE
Thursday 19th February 2004
12:40 pm U.K.

[email protected]

Has anyone got an Instruction manual for a Ampex VR5103 video recorder, or any information on this unit, or where I can obtain any information on this recorder

Roderick
Wednesday 18th February 2004
12:15 pm U.K.

[email protected]

Could anybody help me with the menu codes for a Sony EVO-9800?

When emailimg, please remove all numbers from my address. Many thanks

Roderick

Tom
Wednesday 18th February 2004
5:59 am U.K.

[email protected]

Thanks, Eric;

I appreciate the tip about the time base corrector. I'm glad to hear that I can use the editing platforms.

I found SP tapes locally, but still looking for cables to connect camera to OV8800 deck.Does anybody sell manuals for these units anymore?

Thanks for the help.

Tom

John Eikamp
Tuesday 17th February 2004
8:38 pm U.K.

[email protected]

I have a Sony VO-9850 deck and I've never had any problems with it until now. I inserted a tape into the deck and the display says Error-20. What does that mean and how can I get the tape out of the deck? If I turn the deck off and turn it back on Error-20 still shows up on the display. Nothing seems to be responding anymore.

eric phoxe
Tuesday 17th February 2004
3:48 pm U.K.

[email protected]

Tom, no problem there. You can use the portable to play back the tapes. If you can find a Time Base Corrector on E-Bay for little money (<$100) the output will be really stable and very usable in any video editing program or purpose.

e.p.

Tom
Tuesday 17th February 2004
7:27 am U.K.

[email protected]

Brand new to this format, I just purchased a Umatic SP VO 8800, as well as a Sony DXC M-7 Broadcast camera.

Can anyone tell me where to get Manuals for these units, as well as all the cables and tapes I will need?

I read in the info section of this site that the SP variety is all but dead. Does that mean I will have trouble finding what I need?

Last question: can footage from this equipment be imported to some of the modern editing software such as Vegas video or Adobe?

Thanks for any help you can give.

zubko andriy
Sunday 15th February 2004
12:45 am U.K.

[email protected]

I have new good services for people's when like e-Club Pass Promotion and e-Travel Club Pass. Aslo I use auto SMS services for send messages and GET FREE admission to CLUBS in worldwide. Please see services on http://www.onlineguestlist.com/Thanks!

rein.oosterling
Saturday 14th February 2004
7:26 pm U.K.

[email protected]

Hi Clinton

It won't shut down. Don't worry. When you use good tapes you don't need to do anything. Just use it. If this is the first run of the hour counter it is a VCR that had little use. You can go well beyond 1000 hours before you need to check/clean it.

Clinton Radloff
Friday 13th February 2004
3:22 am U.K.

[email protected]

also im looking for a service manual or operating manual for a Sony BVU-110, and Sony Vo-6800

thanks

Clinton Radloff
Friday 13th February 2004
3:21 am U.K.

[email protected]

hi, im just wondering why my Sony VO-6800 vcr has a hours meter. does it mean i have to take it for a service when it reachs the limit (eg- the end). does it tell the machine to not do anything. my vo-6800 says something like 497hrs used.can anyone give me feedback thanksclinton

greg
Friday 13th February 2004
1:03 am U.K.

[email protected]

Hi, I have a Sony VO-9850 which is working well but would like to add the timecode option. Does anyone out there have a spare BKU-705 TC reader/generator board?

James
Tuesday 10th February 2004
5:30 pm U.K.

[email protected]

Hello, i am in need of an MD-45A board for PAL BVU-870P. If anyone has one or a scrap machine that can pull a board from then give us a shout. Thanks in advance.

Pat Johnston
Tuesday 10th February 2004
8:13 am U.K.

[email protected]

We (AheadTeK) are a US manufacturer of replacement heads (upper drums) for various formats including U-Matic, Beta SP, Digi-Beta, one inch...we still manage to even build a couple hundred quadruplex heads per year as well...send us an e-mail if you need anything.

Ray
Monday 9th February 2004
7:34 pm U.K.

[email protected]

Interesting discussion. Here is a suggestion-<a href="http://www.airlineticketsinfo.com">Cheap flights on various Airlines.</a>

CARL HARRISON
Sunday 8th February 2004
7:48 pm U.K.

[email protected]

i AM LOOKING FOR SOMEONE WHO CAN CONVERT A 3/4 INCH U-MATIC VIDEO TO VHS TAPE COMMONLYUSED IN THE US THANK CARL

rein.oosterling
Saturday 7th February 2004
8:09 pm U.K.

[email protected]

Hi Stan,

If it is a thin line it could be an earth loop. If it is a bar it could be a dirty/corroded CTL head.

Rein

Stan ellismore
Thursday 5th February 2004
9:24 pm U.K.

[email protected]

Hi - If replying please remove the 2 from my address. - I have a Sony VO-5850P Lo-band Recorder, I recently powered it up for the first time in ages only to find if I record then playback on it, I get a ragged line travel down the screen very slowly, after dissappearing off the bottom it returns at the top & starts again, I suspect this is the drum switch point and somehow the drum is in the wrong place at sync time - I have some knowledge of TV & domestic recorders but I have no circuits, can anybody offer any help?- Stan Ellismore - stanme at dsl.pipex . com (without the spaces).

Paul
Monday 2nd February 2004
7:24 pm U.K.

[email protected]

I have two umatics in excellent condition the V05800PS and the VO585OP have cabling and three tapes any offers ? date this advert was put 2/2/04

Daryl Seeley
Sunday 1st February 2004
8:55 pm U.K.

[email protected]

For sale VO-5630 offers

Gerald Geoghegan
Saturday 31st January 2004
4:04 pm U.K.

[email protected]

Hello all, I have not used it for more than a year, so I am now going to sell my Sony DSR-PD150AP DVCAM camcorder. Under 20 drum hours and as new in box with all supplied accessories + extra battery. £1950 Gerald. Telephone: (01273) 507541 Brighton Sussex

John N
Saturday 31st January 2004
11:33 am U.K.

[email protected]

I have a panasonic f70 docked with a ag-7450 camcorder for sale very low hours reson for selling is i work for a football club who now want everything done on digitali am new to this chat page so bear with meregards john

JussiV
Friday 30th January 2004
11:07 pm U.K.

[email protected]

I got by accident an VO-585OP and started testing (i make music) the audio limiter it got. Its REALLY GOOD, I mean it is subjectively better in limiting full music mixes than my DBX166XL that I own. Did Sony make this limiter circuitry or is it made by some other company?

Thanks..

walter
Friday 30th January 2004
8:12 pm U.K.

[email protected]

<a href="http://www.billigfluege.cc">billige flüge</a> nette seite

Cesar Ortiz Castillo
Friday 30th January 2004
7:00 pm U.K.

[email protected]

I need to the manual of TBC -800 Marca:SONY urgente

Alberto trova
Thursday 29th January 2004
12:06 am U.K.

[email protected]

Sony vx1-hi8 3 ccd camera palb-format for sale, in excellent conditions and working fine. It have hard case , tripod mount, service and instruction manual, power supply, and microphone. I´m from Argentina. I ask for it eur 400.I have also many proof of my honesty in bussines like this selling on the internet(not that much writing in inglish...)If any is interested contact me.(Chek the web to see what kind of review it have this machine...Is the best!!!).Thanks.

Gerald Geoghegan
Wednesday 28th January 2004
8:51 pm U.K.

[email protected]

Does anyone have for sale a service manual for the Sony VO-8800 Highbabd SP portable Umatic ? Gerald. Tel: (01273) 507541

Fabian Herrera
Wednesday 28th January 2004
11:54 am U.K.

[email protected]

Y Have a 2 cameras for sale, DXC 3000AP and M3 Tube.VO 4400 and VO 8800

RJI
Tuesday 27th January 2004
6:33 pm U.K.

[email protected]

Anyone got some hints on a Sony VO-7630 that won't come out of standby ? Can't seem to find the local / remote switch. There is an RS232 card fitted but as it is not connected this doesn't seem to be the problem.

Any common problems related to this ?

Richard

patrick
Monday 26th January 2004
7:47 pm U.K.

[email protected]

hi I would like to build an adapter for an old video camera that used to go with an externalu matic recorder.I would need to know the funktions of the 14 pin connection for i would like to attatch a s-video(hosiden)cable.I found lots of old u-matic recorders in the basement of my new studioin berlin..anyone wanting to pick them up???it's all for free and i feel reluctant to throw them away ..patrick

Richard
Sunday 25th January 2004
8:03 pm U.K.

[email protected]

I just powered up a VO9800 for the first time in 2 years and guess what. It wont play. The tape threads round the drum ok then a second after the pinch wheel engages it stops and I get an 'Error 02' in the display. All other functions Rew. Fwd are fine. Any ideas as to what the problem is? or what 'Error 02 ' means? I suspect the capstan motor may not be moving.CheersRichard

cris
Saturday 24th January 2004
2:39 pm U.K.

[email protected]

dear mrs/ms

how are you. i hope ok,and a good condition and good health.thank you.

Michael Byron
Friday 23rd January 2004
8:45 pm U.K.

[email protected]

Does anyone have operating manual for VO 8800 and VO 6800. I would be happy to pay you for a copy. I just got one of each and I am trying to figure out how to use them. Thanks . Michael Byron. Also how do I find an inexpensive power supply ?

Mark
Friday 23rd January 2004
1:16 pm U.K.

[email protected]

Looking for help with Sony VO-7630 U-Matic machine.I've just picked one of these machines up to archive some old U-Matic footage to DVD. All connections are fine - unit powers up, but then goes into 'Standby' mode, and I can't get it to budge! I cannot eject the tape or perform any other functions such as fast forward, rewind or play. Any suggestions/info much appreciated!

Mike
Thursday 22nd January 2004
1:24 pm U.K.

[email protected]

WOW! Checkout Seller WILLTCOMM on ebay! - Hi-band machines working from just £1-00!!

David Hyde
Wednesday 21st January 2004
9:26 am U.K.

[email protected]

I have just purchased a VO-6800PS on ebay but it has no battery or charger. Is there a way I can test the equipment using a 12v feed to the machine. I have no knowledge of u-matic yet so any help would be appreciated

BIll
Tuesday 20th January 2004
12:11 pm U.K.

[email protected](dot)pipex(dot)com

I have recently purchased a BVU-950P it has the following problem - With or without tape inserted - An input signal applied + ref Video - All the video outputs are noisy and have thin vertical lines (stationary & Freq of 1/2 Sub-carrier) Present and about 300mV Pk-PKIf I record on a tape it plays back & the lines are still there. If anybody can help even identify the board or better still has any tech info it would be most appreciated. THese lines are superimposed on the picture. THe machine has generally been battered about but I'd really like to get it working. Many thanks for reading.

Cris Baldwin
Monday 19th January 2004
10:41 am U.K.

[email protected]

Hi There We have a Sony Umatic VP 5030 here and a large number of recorded tapes. We wish to back them up on vhs tape as then more people will be able to see them. Has any one any advice or tips on transferring these tapes? - is it possible to link it to a domestic VHS recorder?

I would be grateful for any adviceCheers! ps remove the dummy to reply Cris

tibade
Sunday 18th January 2004
2:20 pm U.K.

[email protected]

aaaaaaaaaa

Roderick
Thursday 15th January 2004
11:19 am U.K.

[email protected]

Really nice feature on Sony site!http://www.sony.net/Fun/capsule/broadcast/

Scott Charles
Wednesday 14th January 2004
5:40 pm U.K.

[email protected]

Hi, I don't know much about U-Matic (although i did use it in college).I am considering buying a machine to transfer programming from U-Matic tapes to DVD-R. Is this possible? Will i need any extra equipment? How do i do it? I would be grateful for any help.

mr.t
Wednesday 14th January 2004
9:30 am U.K.

[email protected]

yeah i got a boss(roland) dr.groove dr-202 drum machine and i was just wonderin if anyone out there knows how,or where on the internet to look,to find out how to record on it?if anyone knows how to then feel free to email me directions or whatever!!it didnt come with the instruction manuel like it should have! thanks

Roland Pickett
Monday 12th January 2004
8:27 pm U.K.

[email protected]

Robert, you can play both hiband and lowband tapes (in colour) on a BVU200P hiband VCR via a BVT500P TBC. Both items should be cheap enough if you can still find any. Incidentally, my email server appears to be suspended from the internet, so now you need to replace "sitesource" with "ukonline" - which saves me having to jumble it up with numbers etc. to stop spam!

Roderick
Saturday 10th January 2004
10:30 am U.K.

[email protected]

Robert:No really sure what you mean about the auto-stop at a BVU-800, didn't think it had one. About the VO-4800 tapes, these would be low-band tapes. The BVU-800 is a High-band machine and will never play those tapes correct. You will need a Low-band machine like a VO 5 or 7 series or a VO-98** which plays all formats.

If you want to send me an email, please remove all numbers from the address.

Robert Caddy
Saturday 10th January 2004
7:54 am U.K.

[email protected]

Can anyone pleaseeeeeee, tell me how to disable the auto-stop funtion on the BVU-800? Also, how to mod the BVU-800 to play tapes that have been recorded on a vo-4800 that recorded the video signal, but not the control track. It played fine on the vo-4800, but it shows a very shaky picture on my BVU-800. HELP!!! I have alot of tapes that I have been transfering to DVD and my BVU-800 is taking a dump. I can't afford a new one and I'm afraid that I'm going to lose over 20 years of news footage if I don't transfer these tapes. Any help would be a great blessing...Thanks, Robert

Louis Rayner
Thursday 8th January 2004
10:37 pm U.K.

[email protected]

Hi All,

I'm wondering if anyone here can help me with a tricky predicament, I have recently acqireda really nice BVU800P, But it has one fault-It will not eject a tape unless you press a little black lever on the tape load/eject mechanism inside the machine. Does anyone have a clue what exactly is up with it or any ideas of parts i may need (If you have a Sony part code or even the parts to fix this i would be a very happy chappy!)

If anyone has the slightest little bit of info-Please, Pleas e-mail me!

Thanks in advance

Louis:-)

stanley
Thursday 8th January 2004
9:28 pm U.K.

[email protected]

Plead for any sourceable means for help

Roderick
Thursday 8th January 2004
9:03 pm U.K.

[email protected]

RE: TC-20 cardI've looked it up in the documentation and although I have my doubts whether it will work, here you go:TC In (X) - 9BTC In (G) - 10B

These are the contacts on the connector on the soldering side. The connector is numbered left to right, looking from the soldering side.

Paul
Thursday 8th January 2004
4:35 pm U.K.

[email protected]

Sorry if this a repeat ...I Have two Sony VO5800PS for sale any offers ?

Paul
Thursday 8th January 2004
4:31 pm U.K.

[email protected]

I have two Umatic sony VO5800PS units for sale .....any offers ?( based in the uk)

Roderick
Tuesday 6th January 2004
3:46 am U.K.

[email protected]

Would anybody have a manual for a Johnichi Torque Gauge? It is pretty basic but I am just curious what the different colours mean.

Roderick

Martin
Saturday 3rd January 2004
11:04 pm U.K.

[email protected]

WANTED Philips N1500/N1501/N1502/N1700/N1702 Video Recorders for spares ,any machine considered ,LVC tapes also wanted for these machines,please email me with details and you location ,I also transfer Philips N1500 and N1700 /V2000 tapes to DVD/VHS/Betamax Thanks.

gerald
Saturday 3rd January 2004
7:13 pm U.K.

[email protected]

Hello folks, I work with umatic machines BVU 800 and am looking for schematics for the tc 20 time code cards. I have a few 800 manuals, but they only have the tc13 documentation. We have many old tapes dating from 1980, with the time code recorded on channel 2 audio, and I would like to inject the channel 2 signal into the TC 20 card to be able to read it out. I realise that my machine is NTSC but I bet the TC20 card schematic is virtually the same as PAL with only clock or firmware differences. If any of you have schematics you can fax me or info on how to make this modification, I would be greatful.

junk collector
Thursday 1st January 2004
8:19 pm U.K.

[email protected]

HAPPY NEW YEAR!

dan smith
Wednesday 31st December 2003
7:20 pm U.K.

[email protected]

I need to know installation information on a ITC-730 color camera, it's brand name is ikegami. This camera is almost 14-20 years old, if anyone can help me please let me know as soon as possible. thank you.

Dan SmithElectrical Tech.

Paul Brigden
Tuesday 30th December 2003
6:54 pm U.K.

[email protected]

I should have mentioned that the equipment is located in Buckinghamshire.

Paul Brigden
Tuesday 30th December 2003
6:44 pm U.K.

[email protected]

I have a selection of lo & Hi Band edit machines, controllers, video switchers, leads, tapes & an 18" rack tower FREE to a new home.

The deal is that it ALL goes together, no splitting.

If interested, email me

Clinton Radloff
Tuesday 30th December 2003
2:05 pm U.K.

[email protected]

i just recently brought a sony vo-6800 which i have been told that it has TC- time-code in it. is that possible. ive got a old Sony BVU-110 with a TC (bk-112) in it. do those allow you to Record with the TCR on the screen. i mean can i record the TCR on the tape. i'd like to be able to record the TCR on my tapes to stop PIRATES. like what you see when you got preview samples in video stores. my dad owns one. ThanksClinton Radloff

James
Saturday 27th December 2003
8:33 pm U.K.

[email protected]

RE: sony vo5800 /5850 not recording audio-check/replace the 2 relays in the metal can on the AU board. I replace with 9v ones from Farnell.

RE: JVC BRS811 colour problem, could be due to duff electrolytic capacitors on one of the video boards or sub bords that mount on the main boards. May be possible to isolate using hairdryer & freezer spray. These machines are getting quite old now and there is probably more than one duff capacitor.

Hope this helps.

Roderick
Saturday 27th December 2003
8:17 pm U.K.

[email protected]

Slightly off-topic: I have a JVC BR S8811E which records in colour, but it's video output is in B/W. Any suggestions where I should start looking? Thanks

If you email me, please remove all numbers.

Dom
Wednesday 24th December 2003
9:46 pm U.K.

[email protected]

Hello All,

I just found two days ago, my vo-5800 and 5850 (always connected from 5800 to 5850), are not record audio track, in pass thru the sound is okay, but when I record on my 5800 or my 5850 the video is perfect, but the audio is very very VERY low and distorted, I tryed different sources but my vcr's still "no audio", its a recording problem...

My question, one of You have the schematic diagram of 5850 or 5800, or was have the same problem, before opening and test here and here on a audio board of my vcr's, and waste a lot of time to found the problems, if one of You have a "direct" solution for me, this will be very very appreciated...

Thanks,

Dom.

[email protected]

Neumann
Tuesday 23rd December 2003
10:41 am U.K.

[email protected]

Sorry, My correct mail

neumann
Tuesday 23rd December 2003
10:36 am U.K.

[email protected]

I am having some problem with Umatic "AMPEX" tapes. The tapes jammed on any machine I'm using while the other SONY taps works fine. Any Thoughts or solution anyone?

Roland
Monday 22nd December 2003
6:57 pm U.K.

rpe-remove this [email protected]

New U-matic spares at ebay - http://www.stores.ebay.co.uk/id=20713859&ssPageName=L2

PW
Sunday 21st December 2003
2:56 pm U.K.

[email protected]

Hi I am a retired electronics engineer looking for technical information on the following U-matic low band models, 5850 5630 5030, (I used to work on these)If anyone can loan me any I'll be happy to help keep these things running (and yours) I also have some spares. Any other Technical data would also be helpful on any U-matic machines.Rgds, Paul.

Alan Hodgins
Saturday 20th December 2003
6:14 pm U.K.

[email protected]

Hi Ya,Can anyone help I could do the manuels for the VO 5630 and for the Vo -6800PSnot that I know anything about these decks but I own two of them that do not work right.This is a great site to find as I didnt think many people would these VCRs

Alan

Craig Felsman
Saturday 20th December 2003
2:18 pm U.K.

[email protected]

Hi U-matic fans-great to see these sites dedicated to the best video formats. I'm looking for a remote control and instruction manual for my Sony VO 5630 VTR- will pay good money. Also an original box for it; or any other Sony model box of similar dimensions to my VO 5630. I am in Brisbane, Australia. Any help or information would be much appreciated. Long live U-matic and Betamax!!!

Bill Cooper
Saturday 20th December 2003
10:46 am U.K.

[email protected]

Oops almost forgot,I have a spare DUB cable original SONY, bought new in 1997 at a cost of £72-00I am no longer using Umatic as a record format so it is up for Grabs.This cable allows direct head - head transfer at RF and therefore vastly improvescopy quality. Any offers? I also have some 6 machines to part with which could be used as players to relieve use of your main machines. VO-5850 (1) VO5800 (1) VO5630 (2) VO5030(2)also Around 100 Tapes 50% are 60min - All EX IBM (low use 1 or to company videos made each year up to 1995 then sold to me, virtually no use since then) - RM440 Controller + Cables also for sale.

Bill Cooper
Saturday 20th December 2003
10:39 am U.K.

[email protected]

Hi - For sale, CD containing ops manuals for following Equipment:-RM440 Auto editor, VO-5850P/S VO-5800P/S VP-5030.All pages are scanned in HI-RES colour - took me a long to do!I made the CD to preserve the books, and just print out the pages I need!Manuals are in three sections of English French & German.£5-50 to cover CD cost + postage.

paul
Friday 19th December 2003
3:12 pm U.K.

[email protected]

I have a sony umatic collecting dust, it has nice audio meters and built in leveling and ibecause i'm a musician i'd like to scrap the unit and build something from it's parts.

i was wondering what i'd have to do to rip out the audio pre-amps and metering circuits and run them alone in a box?

Gordon
Friday 19th December 2003
9:13 am U.K.

[email protected]

I need some advice on scart leads as I want to bring speackers from My TV it dose not have external out put speackers but it dose have a scart lead addaptor so can anyone give me addvice on how I can do it and how a scart lead work what the individual pins are for Kind regards Gordon

Harvey Edwards
Tuesday 16th December 2003
10:40 pm U.K.

[email protected]

NV-9200 'National' service manuals free posted to any good home in Australiaemail your postal address details - first in gets themThis offer expires Christmas day 2003!

Roland
Tuesday 16th December 2003
9:01 pm U.K.

rpe-remove this [email protected]

Leicester University, your email address doesn't work after I wrote war and peace in response to your query. Basically I suggested you buy a machine off the ebay auction where they sell very cheaply - but make sure that it is multi - standard (in case your tapes are in the American format), and a full size machine (not portable) which will take the larger tapes (over 20 mins). You will have to worry about whether they are high or lowband tapes after you have played them, if they are not playing in colour they are recorded in the opposite format (or they could even be Secam, the French system). Let me know what the numbers on the cassette covers are and I will tell you what the most likely format is.

Andreas Jäger
Tuesday 16th December 2003
10:31 am U.K.

[email protected]

Hello,i bought a VP-9000P Player.Can anyone tell me, how can I get the Drum Rotation time (Head Rotation) and other Information, that these machines are saved in a Storage (sorry for my bad english)Thanks for answer.

steve tutty
Monday 15th December 2003
3:19 pm U.K.

[email protected]

Hi! I was about to dub a video production I have made from my Digital Camcorder to my Sony VO-5850. My Umatic sat idle for some time now (not used much). My problem is that the audio fails to record on tape, even in audio insert mode. I get some static and little audio when I playback recording. Pre-recorded tapes sound fine. Would the problem be in the record solinoid circuits and if so where are they located in the machine. I figure that I may be able to clean them.

Leicester University Student Television
Sunday 14th December 2003
5:39 pm U.K.

[email protected]

Hi.We've come across a box of u-matic tapes and are looking to see what is on the tapes we have acquired and if possible, transfer formats. Can anyone help shove us in the right direction at all? This format has thrown us big-time. Any help would be greatly appreciated.

Thanks

Matt

Leicester University Student TelevisionLUST

Gerald Geoghegan
Sunday 14th December 2003
11:10 am U.K.

[email protected]

Help Wanted: Could someone help me to laocate a fault on my Sony VO-8800P portable umatic ?The machine laces the tape OK. Fast forward is OK but when I press play or rewind, the tape stops and the "slack" light comes on. Eject works OK. Machine has done approx . 200 hours from new. Thanks in advance of any suggestions. Gerald Brighton [email protected]

norwood9
Sunday 14th December 2003
12:45 am U.K.

[email protected]

Wanted: a service manual for IDEN IVT9 Time Base Corrector. I will buy or trade for a service manual for the For-A 210TBC.

danielcollins
Friday 12th December 2003
7:47 pm U.K.

[email protected]

hii have a jvc cp5550e and i whant some info on it such as: what tapes to use in it?and how to work it? how much it weights? and how much the edit suite weights?

Ritch
Thursday 11th December 2003
5:35 pm U.K.

[email protected]

If anyone got an Sony CA-325p Cameraadaptor for Sale, please let me now!Iám Located in the South-Germany Area..

Rein Oosterling
Wednesday 10th December 2003
8:25 pm U.K.

[email protected]

Hi Dave,Nice machine the BVU-950 ! I am stil using three BVU-950 in an A/B roll set up.Never experienced an error 90. I can't find error 90 in the service manual. I can when it is a suberror code. Is it displayed in the lower right corner of the monitor? If it is a suberror code it means that an error code is sent from the servo block in the SHORT FF/REW mode. I don't excactly know what that means, but you should be looking somewhere else. The little "battery" on the KY board is actually a very big capacitor of 0.1 F. It is for memory back-up. If that capacitor is faulty your hours meters indication are incorrect. Every time you switch your recorder off and on again the displayed hours don't make sense.

But I don't think the problem is in that area. I assume you did check supply voltages. Maybe there is a problem with the take-up reel motor or motor control. Maybe there is a pick-up problem for the take-up reel motor.

If you are lucky there is a TBC board inside (BKU-903) and if you are really lucky there is a noise reducer on the BKU-903 board (BKU-904). When you are able to get it going you will notice the difference between this (broadcast grade) machine and a professional grade machine. Although the difference isn't very big (on the monitor)I prefer the BVU-950 over the VO-9850. Please let me know how you get on.

Rein

Roland
Wednesday 10th December 2003
8:18 pm U.K.

[email protected]

Maurice - are you sure you don't have a hospital recorder? Isn't that what the "H" stands for? If so it does not record in colour. Tony - the only way to clean u-matic heads properly is with chamois leather and isopropryl alcohol. Elisabeth - hello! Margaret - if you have a VHS VCR with a scart you can connect to this and select "line in ". Then switch the TV tuner to the video channel. Rein and Jack - you seem to be getting on alright on your own.

jack
Wednesday 10th December 2003
1:04 pm U.K.

[email protected]

Rein,

Your exactly right! But maybe you can help me with something else...email me if you like.

I finally advanced to the "head of the class" and got a SONY BVU-950 but its showing a Error 90 - Communication problem between the SY and KY boards. I have the control panel disassembled but dont see anything out of the ordinary. Looked at the ribbon cable connection to the board and it looked sound. I noticed there is a small battery on the KY board - now if that was dead...could it cause the error?

I havent checked out the SY board yet, I am a little sore just from picking the thing up!!If this problem came down to board replacement is it worth it - or do you know a cheap source of parts?

What is your experience with a 90 Error? This is probably a decent machine with just a small problem (I hope)

Thanks for your help!

Dave

Francois
Tuesday 9th December 2003
8:45 pm U.K.

[email protected]

Looking for *remote control* for Sony VP-5030 Umatic player. Does anybody have one they don't need /want to sell?

Many thanks.

margaret
Tuesday 9th December 2003
5:20 pm U.K.

[email protected]

i have a television that has no scart connection on the back, how can i connect a freeview box to this. someone told me i need a modulator but i cannot not find one. can anybody help.

elisabeth
Tuesday 9th December 2003
5:13 pm U.K.

[email protected]

The only personwho wants to talk is me huh

elisabeth
Tuesday 9th December 2003
5:10 pm U.K.

[email protected]

hi someone talk to me

Tony Lightowler
Tuesday 9th December 2003
10:01 am U.K.

[email protected]

HiAnyone out there know where I can get hold of a Umatic tape head cleaner (if such a beast exists) - Aby help gratefully receivedThanksTony

Rein Oosterling
Tuesday 9th December 2003
5:35 am U.K.

[email protected]

Hi Jack,

You probably already know by now, but one division represents 100 hours.

Cheers,

Rein

Maurice
Monday 8th December 2003
2:21 pm U.K.

[email protected]

I have a VO-5800H U matic deck, I have no manual for this unit. It is playing my tapes in black and white and is recording the video in fluttering color. This unit looks like it could use some fine tuning. Can you point me in the right direction in getting a manual and advice on how to resolve these problems?

James
Sunday 7th December 2003
9:27 pm U.K.

[email protected]

Hello, has anyone had a fault with a BVU-850p or 870p where it wont record video. It says its recording but when you playback (or use confi on the 870) all you get is noise. I have swapped the MD-25A modulator board (from a known good machine) and proved that the fault is on this board. Before i delve in, has anyone come across this fault before? I suspect its a capacitor or a filter gone down.ThanksAlso, have some spares in stock for BVU'S-please enquire. Power supplys, motors, boards, new upper drum for BVU-820P, etc

saleem gill
Sunday 7th December 2003
2:14 pm U.K.

[email protected]

dear uncle sarfraz gill plz read my last letter caefully

James
Sunday 7th December 2003
1:59 pm U.K.

[email protected]

If you collect old VTR formats then this might be of interest...

http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&category=39999&item=3061822233

Joel Rossen
Thursday 4th December 2003
8:39 pm U.K.

[email protected]

I have just received a VO-5850 It looks good. No problem with the Audio out because it just uses RCA but I don't know what cables to use ( I did not get any cables with the 5850) to get the video out to my regular VHS recorder.

Can someone tell me what I can go and purchase at radio shack to have or make the correct cables, please.

Joel

exciter980
Thursday 4th December 2003
2:14 am U.K.

andy.martin@sbcglobal.net

Guys I need a working recorder/player deck. Reasonally priced. Preferrably not a military deck.

Charles Byrne
Tuesday 2nd December 2003
9:29 am U.K.

byrnecd@iol.ie

Dear Colleagues,

I need the part number for the "pinch roller" on the JVC BR-6400TR....If you have a service manual maybe you would be so kind as to E M ail me the number......

Many thanks...

Charles.

previous new post   refresh  next