Featured models

Browse by date
β J F M A M J J A S O N D
1999                        
2000                        
2001                        
2002                        
2003                        
2004                        
2005                        
2006                        
2007                        
2008                        
2009                        
2010                        
2011                        
2012                        
2013                        
2014                        
2015                        
2016                        
2017    

Chat Page News
Thursday 23rd February 2017

Please bookmark http://chat.palsite.com/chat_page.py as the new URL.

previous new post   refresh  next
Maciek Szymanski
Sunday 29th July 2007
8:14 pm U.K.

ms@sdf-eu.NO_SPAM.org

Natale, I don't know this particular machine but in first shot I'd suspect the TEN REG switch. I supose it's a lever which detects the tape tension and trigers an optical gate. These gates are very reliable but tend to get dirty after some time. As you have the service manual - locate the switch and clean it troughtly with a brush or compressed air.

Natale
Sunday 29th July 2007
4:22 pm U.K.

nf@yahoo.it

Hello. I acquired a Sony VO-6800PS u-matic portable recorder a couple of years ago, and it worked fine until recently. Yesterday the "tape slack" warning lamp has began to flash.

Today, with the help of the self-diagnostics function and of the service manual, I have uncovered the displayed conditions correspond to the signal "1001 1L" (The REEL STOP signal is not produced after 2 second passed; the TEN REG switch is not turned on in the tension release mode).

What can I do?

Thank You in advance for any suggestions (I prefer to begin any discussions in this chat-page).

Natale

Sarah, Way of the Goose
Tuesday 24th July 2007
11:54 am U.K.

noahlovesnesquick@hotmail.com

Hello, I'm from Way of the Goose, we're a charity in Coventry, UK (website - www wayofthegoose dot com)We have a stack of U-matic equipment in our store cupboard that we'd like to sell.* Sony players, VCRs & a portable VCR ( VO5800, VO5630, VP5030)* JVC portable VCR (PR-4800E)* Some lo-band & U-matic-S cassettesThere are also a few Hitachi cameras and some Sony Helical Scan video reels...Please get in touch for further info, photos etc.Thanks! Sorry for the long post! :)

Maciek Szymanski
Saturday 21st July 2007
5:58 pm U.K.

ms@sdf-eu.NO_SPAM.org

I've wired the KY-150 board and replaced cracked capactior on it - and the VP900 works!

Nigel Rea
Thursday 12th July 2007
2:09 pm U.K.

nigel@ibismultimedia.co.uk

Thanks Roderick, I lifted up the circuit board covering the drum and checked the tape path. I touched the switch with the red light soon after the tape comes out of the cassette. This set the machine into life and managed to eject the tape.

Now playing a not very precious tape to check it again and it works.

Ian Culver
Monday 9th July 2007
1:00 pm U.K.

spaceward@hotmail.com

Hello,I'm after any Gary Numan videos on any format especially U-matic and Betamax. Please can anyone help. I'll pay good money. Please can you help. I know there must be some out there somewhere. If you can help please email me at spaceward@hotmail.com. Thanks

Maciek Szymanski
Sunday 8th July 2007
7:29 pm U.K.

ms@sdf-eu.NO_SPAM.org

Hello!I've the VP-9000P player which was damaged during transport. The search knob was pushed inside the case and caused the front PCB (KY-105E or 1-622-391-65, but I suppose the first one is the board number) break. Maybe somebody out there has a dead VP-9000 or other machine with the same board and want to (cheaply) get rid of it before I'll start wiring my broken one? I can also trade it for a RM-500 remote. I'm from Poland, so I'll prefer european offers due to shipping costs and customs issues. If you are replying directly to my e-mail please remove ".NO_SPAM" from the address.

Roderick
Monday 2nd July 2007
1:28 pm U.K.

23rod456erick1@3sta938ge45safe937ty.com

Nigel / Craig,

It has been a few years since I played with a 5630 but the most likely cause of the problem is that the lacing of the tape wasn't completed or one of the switches along the path wasn't activated properly. Best advice I can give is to see if you can manually, by carefully turning the worm wheel on the side of the cassette tray, complete the lacing. Another trick is to check all the little switches along the way to see if they are closed. Best of luck!

Craig Felsmann
Sunday 1st July 2007
9:16 am U.K.

kreigas@hotmail.com

Nigel: l have an identical problem with my VO 5630. l posted a message a month before you, and as yet, have not heard from anyone who might be able to give me an idea as to the fault. Craig.

Donald Quinn
Friday 29th June 2007
1:39 am U.K.

Tugboatpapa187@yahoo.com

Help! I just bought some 11 u-matic items on auction. I am delighted to have found this site. It would be nice to know if someone out there would be interested in buying any of the items that I have available: 4-each vo-9600, vo-9800, vp-7020,vp-5000,v0-9850, vp-5020, vo-5600, and vp-9000. I was in the process of determining a proper price for the items, when I stumbled across your site. Thanks for the information provided thus far. Please email should you desire to purchase any of the above. Thank you, Captain Donald Quinn.

Roderick
Wednesday 27th June 2007
11:19 am U.K.

23rod456erick1@3sta938ge45safe937ty.com

Steve,

A 5800 will only play low band tapes. You will need a 9800 or 9850 to play both. If you buy a NTSC machine, it will play NTSC but there are no multi-standard 5800's. A 7 series machine will play PAL, SECAM and NTSC but only low band.

Nigel Rea
Monday 25th June 2007
4:05 pm U.K.

nigel@ibismultimedia.co.uk

After loading a tape in to my VO 5630 it laced up and stayed in Stand By mode.

Could I have advice on how to rewind or take out the tape without damaging it.

Other tapes have been OK.

Thanks

Steve Wilson
Monday 25th June 2007
2:32 pm U.K.

sales@transfilm.tv

Hi, I am thinking of getting a 5800 but want to know two things. 1) Will it play back low band and high band tapes and 2) Will it play an NTSC tape.

Thanks Steve

Frank HL
Monday 18th June 2007
3:53 am U.K.

hllim@pracomp.com

Hi,

Can I just check whether anyone knows where to get a service manual for the Sony BVU-950P. Have been getting an "Error 10" code and my deck wouldn't accept any tapes.

Thanks for any help.

Best rgds,HL

Patrick Kirby
Monday 11th June 2007
4:02 pm U.K.

pkvkirby@hotmail.com

FOR SALE Sony KCA60,KCA30 used low-band tapes Sony BCT90,60,30 used Betacam SP tapes Sony VO5850 Edit Recorder Sony RM440 Edit Controller Sony BVW10 Betacam Player (SP mod) Panasonic AU650/750 M2 Edit recorders Aston & Chyron caption generators Video & Audio Distribution Amps etc etc Please call Pat or Roy (+44) (0) 208 974 6050 for details

Dave Meehan
Sunday 10th June 2007
4:03 pm U.K.

nyquest@btconnect.com

Thanks guys for the info.I have purchased a Sony VO 9800P which plays LO HI & SP.I am converting a large music archive for a record label in the U.K to DVD.We have a Sonic Scenarist Pro DVD setup that we use for commercial DVD Production.If anyone requires conversion & pro DVD authoring to DLT or DVD-R etc give me a shout as we can do this even with the samllest of budgets.Thanks again

Dave Meehan.Nyquest DVDProductionswww.nyquest.co.uk

Roderick
Sunday 3rd June 2007
8:37 am U.K.

23rod456erick1@3sta938ge45safe937ty.com

Dave & David,I can confirm the the VO-9800 and VO-9850 will play Low, Hi and SP tapes, but only in one format (mine are PAL but I assume that there is a NTSC version). The VO-7040 will play both PAL and NTSC but only Low-band.

David
Friday 1st June 2007
11:42 pm U.K.

delta925@boltblue.com

VP 5030 rewind.

I now realise the drive to the idler is via a belt accessed from underneath.Hence I guess screeching noise is that slipping. I don't want to mess too much in case it beaks.

I have removed and measured the belt.Looking in CPC catalogue closest size is either 68.5 or 70.5mm diameter 2.2mm square.Can anyone confirm the original specification?

I see there is also a belt for the mechanism that loads/unloads tape around the head but not so easy to remove.Hence again details the size required would be appreciated.

Thanks in advance

David
Friday 1st June 2007
10:38 pm U.K.

delta925@boltblue.com

Here is link to Sony VP-7040 brochure

http://www.bcs.tv/pdf/model/10658/sony_vp-7040.pdf

Nothing says it is high band and no SP logo on the panels.

I will be corrected but for a SP / Hi / Lo band machine I believe you need to look for VP 9*** series or some of the BVU series.

JVC PR-8800E is high band only.

Dave Meehan
Friday 1st June 2007
3:52 pm U.K.

nyquest@btconnect.com

Hi I am looking for a Umatic playback only machine that will play SP, Hi & Lo band.Anyone got one for sale?Have seen a few 7040's for sale but confusing reports on the net saying lo band player only, then someone else claims plays SP 7 Hi band also.Anyone got a list of players only that play all flavours?Also PAL 7 NTSC playback would be good but not essential.

Thanks In Advance.

Dave Meehan.

previous new post   refresh  next