Featured models

Browse by date
β J F M A M J J A S O N D
1999                        
2000                        
2001                        
2002                        
2003                        
2004                        
2005                        
2006                        
2007                        
2008                        
2009                        
2010                        
2011                        
2012                        
2013                        
2014                        
2015                        
2016                        
2017      

Chat Page News
Monday 27th March 2017

Please bookmark http://chat.palsite.com/chat_page.py as the new URL.

previous new post   refresh  next
Munsoor
Thursday 31st July 2008
6:44 am U.K.

munsoor@doctors.net.uk

Thanks to the U-Matic PALsite Chatpage!

I found someone to take all the equipment I mentioned above. I didn't know how many people were still using U-Matic equipment - and it surprised me a bit! And I think that everyone will be happy to know the equipment has now found a good home!

Munsoor

Munsoor
Thursday 24th July 2008
1:20 pm U.K.

munsoor@doctors.net.uk

Hi. I've got a lot of old u-matic equipment which is being cleared. This includes: Sony VO-5800PS, 5850P, VO-2630, VO-2630, VO-4800PS, RM-580, RM-440, DXC-M3. And lots of tapes.

Is anybody interested? I can deliver in London, or post in the UK for 35. Otherwise it will all have to go to the rubbish dump in the next few weeks (sorry!).

Munsoor

Bren
Monday 21st July 2008
1:11 pm U.K.

Bren4376@googlemail.com

Hi Roderik.Apologies for the spelling mistake on my last post

Bren
Monday 21st July 2008
1:05 pm U.K.

Bren4376@googlemail.com

Hi Rodrick, Ill take your advice on board, however Id just like to point out a spelling mistake I think you made on the last post You made.If Im not mistaken Roderick as You have Posted it should be spelt RODICK with the ER left out, As English Language or spelling was never my strong point I apologise for this

Regards........Bren

NORMAN
Monday 21st July 2008
9:03 am U.K.

nsshannon204@googlemail.com

Dear Bren,I have about 6 Umatic editing recorders in my workshop, 3 are SP, and are in exellent working order and have no further use for them, If You are in UK, Shipping is 35 POUNDS sterling,

Roderick
Friday 18th July 2008
10:37 pm U.K.

no@palsite.com

Bren,It would probably be helpful if you would let people know where you are. These machines are very heavy and often hard to ship.

Bren Neil
Wednesday 16th July 2008
7:48 am U.K.

bren4376@googlemail.com

If anyone can help please. Im after a SONY SP umatic editing recorderMust be SP, AND BE ABLE TO VIDEO INSERTMany Thanks

Olivia
Saturday 5th July 2008
4:54 am U.K.

@@

This guy; OrgName: America Online, Inc. OrgID: AMERIC-158 Address: 10600 Infantry Ridge Road City: Manassas StateProv: VA PostalCode: 20109 Country: US. NetType: Direct Assignment NameServer: DNS-01.NS.AOL.COM NameServer: DNS-02.NS.AOL.COM Comment: RegDate: 1999-12-13 Updated: 1999-12-16 RTechHandle: AOL-NOC-ARIN RTechName: America Online, Inc. RTechPhone: +1-703-265-4670 RTechEmail: domains@aol.net

Keeps attacking our site, sorry for the inconvinience.

Thom
Wednesday 14th May 2008
2:04 pm U.K.

thom.wijtenburg@gmail.com

Hi all,

I am trying to find the pinouts for the Sony RM440 U-Matic editing control. I've searched half the internet for it, but can't find it. Can anyone help me?

Kind regards, Thom

Roderick
Thursday 1st May 2008
11:38 pm U.K.

whatever@nospam.co.uk

Or you can find the old posts here:http://www.chatpage.co.uk/umatic/archive.html

Roderick
Thursday 1st May 2008
11:27 pm U.K.

whatever@nospam.co.uk

This is getting very sad!

Did anyone archive these pages before they disappeared?

Craig Felsmann
Thursday 1st May 2008
4:25 am U.K.

kreigas@hotmail.com

What's happened to the Beta Chat Page?????????Ye, U-matic 'rocks'too!...

Regards, Craig.

Adam
Wednesday 30th April 2008
9:13 pm U.K.

fandance@yahoo.com

U-matics rock!

Craig Felsmann
Wednesday 30th April 2008
3:44 am U.K.

kreigas@hotmail.com

Ken:

Where are you?

mike
Tuesday 29th April 2008
9:12 pm U.K.

mikeyq309@yahoo.co.uk

Thanks Roderick, I did look at stanleyson but somehow missed the 60min ones,or my excuse will be they wernt there when i looked!!!Thanks for pointing it out.Regards.MIke.

Francesca
Tuesday 29th April 2008
7:32 pm U.K.

i_aint_no_square@hotmail.com

FREE used U-Matic Tapes, to anyone who wants to collect from Solihull (near the NEC, Birmingham UK)

I don't know much about U-matic things but I hope I came the right place! I am just trying to clear out and it seems a shame to throw these out, I don't have many, about 10 tapes, a mixture of KCA-30, KCA-60 and KCS20,

I picked them up when I was at university and they were clearing them out (it seemed like a good idea at the time), so probably full of peoples media coursework, who knows!! I've dragged these across the country up from brighton, with no way to play them, and now i've given up and want someone to reuse them.

if you want to pay postage I can post them, I just don't want them to go to waste.

please respond ASAP

thanks,

Francesca

Ken
Friday 25th April 2008
10:36 am U.K.

ken.buckles@ntlworld.com

Hello folks, We are downsizing. I have a Sony Video Cassette Recorder VO-2631 with about 50 Used Tapes (KCA-60s and UCA-60s etc....) and a Service Manual for a JVC CR-8300E. The recorder works.

Roderick
Monday 21st April 2008
10:20 pm U.K.

whatever@nospam.co.uk

Google is your friend!0.27sec found this: http://www.stanleysonline.co.uk/category-100.htm

mike
Friday 18th April 2008
6:30 pm U.K.

mikeyq309@yahoo.co.uk

Hi All. Does anybody know were i can buy new sp umatic tapes "big ones" that are longer than 20mins in the uk?I have a VO-9850pMany Thanks.Mike.

Colin99
Saturday 12th April 2008
11:04 pm U.K.

colin99@bigfoot.com

To Rich re screeching halt:I've had this problem today playing some clapped out tapes on a VP9000 (NTSC). Solutions I have used include:1: Reduce the back tension by adjusting the SKEW control fully to the right. This is a good one!2: Bake the tapes in a good quality fan assisted oven at 50C for 3-4 hours. Run them within 48 hours of the bake process.3: Make sure that the defective tape has not contaminated the machine. Clean the guides and heads with Isopropyl Alcohol and head cleaning sticks (you can buy these from grandata.co.uk). Next, play a known good tape and ensure there is no squealing, even with the SKEW control fully left (maximum back tension). If necessary leave this known good tape playing until all squealing stops, ie the tape has cleaned up the tape path.

After all of the above, try your dodgy tape again. Start by inserting the tape, SKEW control fully to the right, and see if you can get a good freeze frame. If this is OK then the heads are able to spin OK against the tape, and you can try releasing pause to see if it will run without squealing.

If it still squeals after all of the above attempts, you could only try another machine. Sometimes one machine will do this where another won't.

Hope this helps.

Colin (www.video99.co.uk)

previous new post   refresh  next