Featured models

Browse by date
β J F M A M J J A S O N D
1999                        
2000                        
2001                        
2002                        
2003                        
2004                        
2005                        
2006                        
2007                        
2008                        
2009                        
2010                        
2011                        
2012                        
2013                        
2014                        
2015                        
2016                        
2017      

Chat Page News
Thursday 27th April 2017

Please bookmark http://chat.palsite.com/chat_page.py as the new URL.

previous new post   refresh  next
Roderick
Sunday 26th March 2017
9:51 pm U.K.

[email protected]

Don Sugden,

Ideally you should get a Sony AV-340CE powersupply, make sure you get one with a XLR rather than a DIN plug.

Or if you want to use the Ebay cable, you will need a 12V 2.6A DC supply.

nickmugford
Sunday 5th March 2017
2:36 am U.K.

[email protected]

remove pinch roller,sandpaper the shine off,wash with methylated spirts and replace,see what happens,check tape for tightness also,rewind/fast forward couple of times.

nickmugford
Wednesday 1st March 2017
12:36 am U.K.

[email protected]

Have three working models plus one for parts for disposal,at present converted to s-video but easily reverted to composite although s-video is better quality.

david [email protected]
Wednesday 8th February 2017
3:50 am U.K.

[email protected]

U-Matic VO-2860 P On play mode it starts, a few seconds after the pinch roller makes contact it cuts off Please Help

Craig
Tuesday 31st January 2017
5:58 pm U.K.

[email protected]

Does anyone have any EPK's from older movies? Back in the 80's, I believe they were all on U-Matic. Was looking to see if anyone had any leads on them.

Juha Jauhiainen
Saturday 5th November 2016
7:19 pm U.K.

[email protected]

http://www.digiommel.fi/Improved%20Image%20Quality%20of%20Old%20U-matic%20Recordings.pdf

Here is perhaps the best Low Band player in the world (PAL). Also with a Y / C output of course. If and when the others do not get played back your tapes, we can. Comments are welcome.

Roderick
Friday 4th November 2016
9:42 pm U.K.

[email protected]

Michael,

First step would be to thoroughly clean the threading path.

Most likely problem is a build-up of dirt that stops the threading ring from completing its' cycle.

If it doesn't activate the switch at the end, the machine goes in 'tape protection' mode and takes tension off the tape.

Have a try and let us know if you had any success.

Mr. Michael Heap
Friday 4th November 2016
7:56 pm U.K.

[email protected]

The Sony VO-5850P has developed a tape transport fault so that when inserting a cassette into the recorder the tape is at first stretched out round the record head in the normal way. The tape then almost immediately goes slack. The recorder does not go into the standby mode. Play, record, search, fast forward, fast rewind do not work. The cassette cannot be ejected.

I am advised by a video repair engineer that this is due to the failure of a component on the circuit board that controls the tape transport and that as it is impossible to identify the component that has failed the best remedy is to replace the entire circuit board. However the Sony VO-5800 /5850 series are obsolete in the UK and circuit board spares are difficult to find. Advice welcome.

Karl Webb
Saturday 15th October 2016
3:31 pm U.K.

[email protected]

Hi folks,

I have just powered up my Sony VP 5030 player after it not. Ring used for a while. The machine then made a tripping noise and loads of Smoke came out of it, its smells terrible. I have taken it outside and left it while I try and figure out what happened. I think it must of finally gave up the ghost

Ron
Monday 10th October 2016
10:54 pm U.K.

[email protected]

Hi,

I have recently purchased a VO-9800P and it seems the machine is stuck in SP/High Band mode. When I place a Low band tape into the machine it loads fine and plays but the SP/High light remains on and there is no video signal.

I have read that there is a pin that falls into a slot on SP tapes that identify the tape type. Could this pin switch be faulty? Is it an easy fix?

Or is there a manual override to switch the machine between High and Low band?

Any advice would be much appreciated.

Thank you

Ron

Richard Roberts
Sunday 21st August 2016
2:33 am U.K.

[email protected]

This my first post so I hope I am on the proper chat page. I have a Panasonic U-matic system which includes the NV9240, A960 and NV9600 and am located in San Diego, CA. I also have several 3/4" tapes. The equipment has had very little use and have been stored in their original boxes for the last several years. I also have a complete set of manuals for the equipment. If anyone has any interest in this equipment it is for sale. Please email and comments or questions. Thanks, RT Roberts email [email protected]

Richard Roberts
Sunday 21st August 2016
2:27 am U.K.

[email protected]

This my first post so I hope I am on the proper chat page. I have a Panasonic U-matic system which includes the NV9240, A960 and NV9600 and am located in San Diego, CA. I also have several 3/4" tapes. The equipment has had very little use and have been stored in their original boxes for the last several years. I also have a complete set of manuals for the equipment. If anyone has any interest in this equipment it is for sale. Please email and comments or questions. Thanks

Peter Engberg
Monday 8th August 2016
9:22 pm U.K.

[email protected]

I just sold my Sony VO-5850P with a specially built switch for playing and recording high band and low band tapes. It also had a TBC. The selling price was Û 425, and it was in perfect working and cosmetic condition. Does anyone in this forum know the average market price of such a machine today?

I also want to sell my VO-9800SP recorder, which is in good condition. Bids are hereby invited!

Juha Jauhiainen
Wednesday 27th July 2016
11:21 am U.K.

[email protected]

Hi

Here is link to our site: http://www.digiommel.fi/u-matic.html

There you will find everything you need to know how U-matic tapes are digitized. Y/C-output, Sticky-Shed Syndrome etc.

Sorry, some of the pages are still in Finnish.

You will find more technical documents: http://www.digiommel.fi/index.html

Kindly

Juha

Roderick
Tuesday 12th July 2016
10:51 pm U.K.

[email protected]

Eddie Moran,

Your best bet is to have the tapes transferred to DVD or something.

Tapes from the 80's are rapidly reaching their 'end of life' point so even if you bought a machine you would only get some joy out of it. And that is if the tapes are still playable which all depends on how they were stored.

It doesn't say where you are based but if in Australia, I can have a look at that. Otherwise search for video digitising services in your area.

eddie Moran
Monday 11th July 2016
8:54 pm U.K.

[email protected]

HI. I have a bunch of HUD tapes from my time flying the F/A-18 in the mid to late 80's. They are 3/4" U-Matic tapes.

I want to watch them again but can't find a working DVR for this format. Well, I can but a grand?

Any ideas? All I need to do is play them, not record anything.

Eddie

mark
Tuesday 5th July 2016
3:04 pm U.K.

[email protected]

Hi Again,

As I have been archiving my tapes using a VP-9000, I have noticed that at times the dolby noise reduction turns on and off. I have tried cleaning the audio and video heads, but some tapes still play this way. Sometimes the audio flickers in and out of dolby, while other times the tape will play a few minutes of either dolby or non dolby. Is there anything else that could cause this or is it just the quality of the tape? Is there a way to permanently turn off the dolby so that it constantly does not flick back and forth between noise reduction and non-noise reduction? Would cleaning the tape help with this problem? If so, any procedures for cleaning umatic tapes?

My experience with umatic and beta was mostly as VT operator and some basic editing, so I do not have much experience in machine maintenance.

Thanks

Mark

Roderick
Friday 1st July 2016
11:28 pm U.K.

[email protected]

Max,

I think it is high time you started thinking about digitising the collection.

Temperature is only part of the problem, humidity is a real killer for magnetic tape.

And these tapes are now well past their 'use by' date.

Find a reliable professional company to do the transfers for you, the tapes are likely to need some preparation to minimise the risk of severe damage due to 'sticky tape' syndrome.

Max
Thursday 30th June 2016
4:14 pm U.K.

[email protected]

Hi all,

I'm conserving about 60 U-matic videotapes of different brands (Sony mostly, Memorex and Ampex) from late 70 into some plastic storage boxes at home. As it's getting hotter and hotter these days (30-32°C), and unfortunately I don't have an air conditioner, do you think that it could be particularly dangerous exposing them at these temperatures? Thanks in advance

mark
Wednesday 22nd June 2016
9:28 pm U.K.

[email protected]

Thanks very much for the reply, however I found someone that has loaned me their very clear and working VO-9000 deck to digitize my tapes. As I could not find anyone locally that would service it and my mechanical / electronic skills are very limited, I decided to dispose of the unit. I have kept most of the boards, power supply and rack ears which I may put on up ebay later. Right now I just wanted to get rid of the 100+ tapes I have been storing for a few years now. They are from an old cable access channel that I worked for a few years ago, and they went to throw them out. I tried to save as much as I could while I was there, but I'm afraid that the last tapes that are still there will fall victim to the garbage eventually without being preserved in some way.

Thanks Again,

Mark

Roderick
Tuesday 21st June 2016
10:44 pm U.K.

[email protected]

Mark,

What the machine needs is cleaning and lubrication.

It is not a hard job, albeit time consuming, but will require some basic technical skills.

If unsure then take it to a professional repair shop.

From the description it looks like the machine doesn't fully complete the threading cycle and as a result doesn't activate the switch at the end to tell the machine controls all is well.

You'll have to check the whole threading ring, clean it and remove any hardened or sticky grease.

Make sure you check the contact switch and that it is activated by the threading ring, that last 0.5mm is critical!

Best of luck.

mark
Thursday 16th June 2016
3:42 pm U.K.

[email protected]

Sorry. I accidentally posted this in the Betamax Chat.

Hi Everone,

I have a non-functioning BVU-870 U-MaticSP deck. It powers up, however when I put a tape in, it sticks in the door and has to be given a bit of a push to go in. When it goes in, it threads half way. If I manually engage one of the latches it will complete the threading. That is as much as I have been able to get it to do.

When I press any buttons on the panel, the buttons light up but nothing happens inside the machine, other than the eject button which will eject the tape.

Does anyone know what could be the issue here? It looks to be a complete machine. I have all the boards, however I do not know if they are working and I am not very technical in a electronics way. I was given the deck to do some 3/4" tape dubs, however it looks like I will be throwing the machine out and looking for a working one, unless it is a cheap or easy fix.

Any help would be greatly appreciated.

Thanks.

[email protected]

Vershelden Herman
Thursday 28th April 2016
7:33 pm U.K.

[email protected]

Hello

Waer can hi fin paerts for U-MATICS VCR SONY VO-5800 ent VO-5850 BELTS CAPSTAN ROLLER (PHINS ROLLER) ENZ...?° PLEAS CONTACT MI .MAIL [email protected]

THANK JOU

Emanuel
Monday 14th March 2016
10:45 am U.K.

[email protected]

I have a sony lunatic but v0 5850p for sale, also a sony bvt 500p digital time base corrector,for sale offers welcome

Also a dvnr1060 colour corrector/ noise reducer digital vision

Verschelden Herman
Sunday 6th March 2016
2:34 pm U.K.

[email protected]

Hello,

Can jou help mi wear a find belts , pinch rollers parts vor Sony U-Matics for VO-8500 and VO-8550 recoders?.

Thank jou ..

Herman Verschelden

nicholas
Sunday 7th February 2016
1:43 am U.K.

[email protected]

for sale two fully working vo 5800, converted to s-video but easily converted,£50 each,plus two for spares,collect from oxford.

Andreas Widerĝe
Thursday 21st January 2016
10:46 pm U.K.

[email protected]

Looking for a working + good condition Sony VO-9800P or similare Pal machine that can play back lo-band, hi-band and sp. Please contact me at andreas at filmtek dot no. Thanks!

Andreas Widerĝe
Thursday 21st January 2016
10:44 pm U.K.

[email protected]

I have lots of new unused Umatic tapes if anyone is interested. Please drop me a line andreas at filmtek dot no.

Martin
Sunday 10th January 2016
4:39 pm U.K.

[email protected]

The U-Matic chatpage is back, unfortunately recent posts have been lost.

J. Rosemann
Saturday 18th February 2012
2:45 pm U.K.

[email protected]

Dear Forum users I have a question concerning the U-Matic VO-5630. I have a few Tapes in NTSC Format, can the VO-5630 read the NTSC-Tapes and give in Output Signal in the PAL Format, or would I need a special Decoder for that?Thank you very muchJ.Rosemann

James
Thursday 19th January 2012
12:47 pm U.K.

[email protected]

Hi there has anyone any CVC video cassettes or know where I can get some, I recently purchased everything from an old duplication distributors from back in the 80's and the machinery and lots of other gear was in with this lot, also the CVC video but only a handfull of tapes. Any info would be greatly appreciated.

Dianne Simms
Monday 16th January 2012
8:53 am U.K.

[email protected]

I have more than 6 boxes of u-matic tapes belonging to my late father and they are all of our family .. We have 3 machines, 2 sony and 1 national, the 2 sony have switches which are sticking but the national seems to work but we dont know how to connect it to a modern tv or monitor and then copy them to either dvd or hardrive

We would love to buy a working machine but am unable to find any here in Sydney, after attempting to move my dad's machines and knowing how heavy they are, I cant see any being posted

Any help would be so appreciated

Dianne Simms

phil m
Wednesday 4th January 2012
9:08 pm U.K.

[email protected]

hi everyone im looking for some high band sony u matic machines 950 1000 all models playback record edit anything considered any quantity drop me a line

John Raines
Thursday 29th December 2011
9:34 pm U.K.

[email protected]

Hello all, I recently acquired a VO-9850. The hours meter as displayed on the front panel reads over 15000, which confuses me because it's documented to go only to 15000. How should I interpret this display?

Roderick
Sunday 25th December 2011
8:21 pm U.K.

[email protected]

The VO-98** series will play all three U-matic formats, low, high & SP. There are no mods for High Band machines to make them play Low Band.If you only have Low Band tapes, have a look at the 58** or 7*** series, they play Low Band only.

David Wolaver
Tuesday 29th November 2011
5:39 pm U.K.

[email protected]

From all my Research, A Sony BVU-950 PAL Deck Will Not Play a Low Band PAL U-Matic Tape in Color. Are there any Mod's for a BVU-950 PAL for Low Band Option. Or Do I Need a VO-9600 PAL Deck that Plays all PAL U-Matic Tapes..Thanks, David

Lizzy
Thursday 17th November 2011
10:56 am U.K.

[email protected]

We have a Umatic VO 7630 for sale. £ 200 o.n.oWe are located in central London (W1), call 020 7494 6300 to arrange collection.

Broadcast Services Ltd
Monday 24th October 2011
12:11 pm U.K.

[email protected]

We have a Sony BVU 950 U-Matic VTR available for Hire - please visit www.broadcast-services.co.uk for details & Hire / Duplication & transfer costs

Barry
Monday 10th October 2011
8:50 pm U.K.

[email protected]

I've got a variety of umatic machines that I'm happy to sell, I've got players and recorders. Im London based, they all work or if you need parts from them that would work to.

Richard Simmonds
Sunday 9th October 2011
5:50 pm U.K.

[email protected]

Hello

Is any one selling any used u-matic tapes i'm after allsorts but preferably tapes with documentaries, continuity or schools and colleges programmes.

Best regards

Richard

David Collier
Friday 7th October 2011
1:09 am U.K.

[email protected]

[email protected]..sounds like the loading belts rubber does not last 20+years, good luck

Pat H
Tuesday 4th October 2011
8:15 pm U.K.

[email protected]

Hi I'm looking for some Umatic decks. VO9800P VO9850P BVU950PI have a collection of old Umatic tapes to capture can convert to digital files.Anybody got one in the UK or can ship there?Thanks

[email protected]
Thursday 29th September 2011
10:45 am U.K.

[email protected]

I have a Sony U-Matic Cassette Player VO 5800 PS.Help! Any advice welcome!I obtained it around 1983, but it has had only about 200 hours use. It worked fine until about a year ago. Now when I insert a cassette, only an inadequately small loop is drawn out. (I've tried several cassettes, including a new unused one).

When the fast forward or rewind buttons are pressed, the mechanism clicks and the head drum revolves, but the forward or re-winding do not run.On 'Search' it makes the usual rattling/tinkling sound briefly when the knob is turned to either side, but then the sound stops. When I change the direction of search buttons the spinning flywheel changes its direction of spin.

If I switch the mains switch on the VCR on and off rapidly when the inadequately small tape loop has formed, the threading ring motor comes on for brief instants to inch the threading ring round step by step until I can get the tape loop big enough for the forward and reverse to work. But the ring motor will not come on to drive the ring round to the play position. The threading process stops far short of completion.

I've renewed all the drive belts, but with no improvement.

Something is timing out?

I should be VERY grateful for any suggestions towards repair.And/or reference to where I might obtain a copy of the service repair manual.

Richard JohnsonAberdeen, Scotland

john82380
Monday 26th September 2011
11:02 am U.K.

[email protected]

Hey Everyone I have alot of u-matic machines I need to get rid of....Was wondering if anyone is interested in buying these machines?? To name a few here are some model #'s....VP 7020 I have a few of these....VP 5000 I have a few of these as well....SLO 323 have a couple.....I also have Wegener Communications Mainframe new in a box....I have alot of machines in this broadcasting era...If anyone is interested shoot me a offer....Would like to get rid of everything!!

Richard JMS
Sunday 18th September 2011
6:56 pm U.K.

[email protected]

Hello

Can someone help me find the avaliability of sensor bulb, this is a stanley 23Volts, 3Watts. I've just brought an 5850-vo brillant machine but if i cannot resolve issues with the 2860p it can go for spares or repairs very soon.

Kind regards

Richard

Peter Benner
Thursday 15th September 2011
7:34 am U.K.

[email protected]

Hello from New Zealand is there any one around the globe that would be interested in the following machines - we are open to offers. We have 4 x BVU800P 1 x BVU820P fully functional.Timebase correctors BVT 810P x 1 BVT 800P x 2 fully functional with interconnect cables. Low Band VO5850P x 2 VO5040P x 1 BVE 800 editor x 1 also not that this is Umatic specific but we have a Grass Valley VPE131 editor with drivers to suite the above machines plus a Grass Valley VPE341 system. If there is any interest out there please flick me an email Thanks

Richard JMS
Monday 29th August 2011
6:13 pm U.K.

[email protected]

Hello

I don't know if asking at the right place but, i'm after parts for my VO-2860p in particularly a pinch roller assembly i presume this is what i need? advice is appreciated. As well as causing crease patterns on the tapes i seems to be having issues with recording function. as pretty floorless picture comes and goes however when paused the picture is back until it's released :/

Kind Regards

Roderick
Friday 22nd July 2011
11:14 pm U.K.

[email protected]

Regarding 'Error 20'. The manual tells me this is a System Error and that there will be a suberror shown on the monitor lower right corner.If you can post the suberror code I may be able to give more information.

tim
Friday 22nd July 2011
7:41 pm U.K.

[email protected]

Hello

I have a VO-9800P machine that has two separate problems.

One. It's giving me an error 20 on eject every time. I don't have the service manual for this unit but others are telling me it's a reel motor problem.

Two. It has a huge skew error. All skew mechanisms appear to be OK but again, no service manual to check for tolerance.

Any input is appreciated.

thanks

tim

Chris Margrave-Gregory
Friday 22nd July 2011
9:21 am U.K.

[email protected]

Hi Does any one have a VO 9600 PAL that they would like to sell.

Please let me know Kind RegardsChris

Chris Margrave-Gregory
Wednesday 13th July 2011
3:17 pm U.K.

[email protected]

Hi I am currently looking to buy an alignment tape, jigs and U-Matic manual for a VO 9800 NTSC and PAL machine.

Can any one help me with this,Kind RegardsChris

Bruce Josephs
Monday 23rd May 2011
11:07 pm U.K.

[email protected]

Am looking to purchase a U-matic 9000 series player. Am based in Sydney, Australia.

If you have one or know of one for sale, please contact me on (0412) 016 568 or by replying to the post.

Bruce Josephs
Monday 23rd May 2011
11:06 pm U.K.

[email protected]

Am looking for a 9000 series U-matic player. Am based in Sydney Australia.

If anyone has one for sale or knows of one for sale, please contact me on (0412) 016 568 or by replying to this post.

Chris Margrave-Gregory
Friday 20th May 2011
12:59 pm U.K.

[email protected]

Hi I am looking to purchase two U MATIC machines must be the 9000 series, and be player recorders.

Please let me know what you have available

Kind RegardsChris

Ferris
Monday 9th May 2011
1:57 am U.K.

[email protected]

Hi. I have a SONY U-Matic Video Cassette Recorder Model V0-5630, a SONY 27" TV Model CVM-2711PS and a SONY Video Camera from the same era along with 100 or so U-Matic Cassettes. These items have been in storage for the past 15 years or so. I am in Gosford (Sydney) NSW Australia. If a collector in the area is interested in picking this kit up for free please let me know.

Roderick
Wednesday 4th May 2011
9:43 pm U.K.

[email protected]

Janelle,Your best bet would be a Sony VO-9800 or 9850. Those machines play all varieties of U-Matic (low band, high band, SP). The tape could have been used to record in any of these formats.Are there any markings on the tape to indicate if it is PAL, NTSC or SECAM? Taht could be the next problem. But if you know that the tape was recorded locally, changes are that a machine you buy locally will work with the tape.

Janelle
Wednesday 4th May 2011
8:33 pm U.K.

[email protected]

Hi.I have a KCA-60XBR video cassette tape. Which player do I need to purchase to play this tape?Thanks.

Hlnkqlmg
Sunday 6th March 2011
2:18 am U.K.

[email protected]

comment5,

Losixsaj
Sunday 6th March 2011
2:07 am U.K.

[email protected]

comment3,

Xwsnoolc
Sunday 6th March 2011
2:06 am U.K.

[email protected]

comment4,

Peovaveh
Sunday 6th March 2011
1:45 am U.K.

[email protected]

comment6,

Jvaqajht
Sunday 6th March 2011
1:34 am U.K.

[email protected]

comment1,

Iqucgmeh
Sunday 6th March 2011
1:32 am U.K.

[email protected]

comment2,

previous new post   refresh  next