Featured models

Chat Page News

Please note: Some changes have been made to the chatpage T&Cs and also to the way the site registration works.

previous new post   refresh  
venca
Friday 16th February 2018
8:08 am U.K.

[email protected]

I cheaply bought my first digital betacam on the stock exchange. TTV3452P

tested with an analog cassette. I do not have digital.

image and sound are functional

error 52 you do not know what it is like for an error.

apology, my bad English

http://balekvaclav.sweb.cz/P1300908.jpg

Roderick
Friday 16th February 2018
11:05 pm U.K.

[email protected]

Venca, it looks like a rebadged Sony DVW-500 DigiBeta machine.

The strange thing is, there is actually no 'Error 52' but there is an 'Error 92'. Could it be that the display is faulty?

Best way to find out is to connect a monitor to Video Output Composite 3. That will show more information about the error.

Here is a link to a service manual: http://diagramasde.com/diagramas/otros2/dvw-a500p1.pdf

Jpell01
Sunday 18th February 2018
2:41 am U.K.

[email protected]

Hey guys, very new to this. I have a BVV-5 VTR and a couple tapes I want to watch for it. The only problem is, right now I can either buy a playback adapter, which would cost me and I dont have another power supply, or I could buy and actual unit, such as the BVW-75 or a UVW-1800 but those are also extremely expensive for my budget. Is there a way to get any signal out of the PB adapter or is that a no-go?

venca
Wednesday 21st February 2018
9:58 am U.K.

[email protected]

Roderick gute idee, defective display

right defect 92

how to continue?

http://balekvaclav.sweb.cz/P1300976.jpg

Roderick
Thursday 22nd February 2018
12:19 am U.K.

[email protected]

Venca,

Because these things can get very complicated, best thing to do is download the service manual from the link I listed.

That will give you some idea what the problem is and you can then decide if you can fix it yourself or if you need professional help.

Let us know how you go.

DAVID BRUNNER
Saturday 24th February 2018
6:00 pm U.K.

DAVIDBRUNNE[email protected]

I have the Sony UVW-1800P and when I connect in the composite video input a video VHS or Betamax and the video composite output (Super) to tv appears the message "Not is a standard signal" and the error code 93-000

The image appears with horizontal lines tremble only the colour

I connected the Reference video input, is the same of the composite video input

These videos vhs and Betamax works good if I connect to the tv direct

If I connect a tdt or dvd signal to the Betacam composite input it works good

All the videos and the tv are PAL

Is normal that happen this?

Roderick
Sunday 25th February 2018
9:41 pm U.K.

[email protected]

David,

There is a problem with the reference sync. Can be many causes, you'll need to get a copy of the service manual.

Here's a link to the error codes for the machine: http://www.betaservice.ru/repair/errorcodes/er_uvw1xxx.htm

DAVID BRUNNER
Tuesday 27th February 2018
5:31 pm U.K.

[email protected]

Ok Roderick in this page say that the error 93-000 is Servo reference sync signal cannot be detected

But is rare that this error only appears with signals from vhs and Betamax

and not with a dvd and dvb composite video outputs

You or somebody that has a Betacam video can connect a vhs or Betamax to Betacam for see if appears this error?

DAVID BRUNNER
Monday 5th March 2018
6:23 am U.K.

[email protected]

I put the message in other page because here not works

https://printable-classific.000webhostapp.com/Message.htm

DAVID BRUNNER
Sunday 13th May 2018
3:19 pm U.K.

[email protected]

Hello, can I use these tapes in the Sony UVW-1800P?

DIGITAL BETACAM METAL PARTICLE

MPEGIMX

HDCAM CERAMIC ARMOR METAL PARTICLE

All has similar of the Betacam SP big but with differents holes for the detector, perhaps if I make the correct holes works good

Roderick
Tuesday 15th May 2018
6:51 am U.K.

[email protected]

David,

The UVW-1800 is a very finicky machine that only likes Betacam SP.

There is a 99% change it will just spit out the tapes...

DAVID BRUNNER
Tuesday 15th May 2018
6:06 pm U.K.

[email protected]

Roderick I found a pdf with info of the tapes, I convert to image because is protected:

https://printable-classific.000webhostapp.com/Tapes.PNG

I open the tabs in the 3 tapes, I record 1 minute and play correct

I put scotch tape in the hole 15 and 12, the betacam SP has the 2 and 3 opened and the 4 and 6 closed

DAVID BRUNNER
Tuesday 15th May 2018
6:28 pm U.K.

[email protected]

I could extract the pdf pages:

https://printable-classific.000webhostapp.com/40.pdf

https://printable-classific.000webhostapp.com/41.pdf

https://printable-classific.000webhostapp.com/42.pdf

I have Betacam Digital, IMX and HDcam new cheap I can send to worldwide

DAVID BRUNNER
Friday 18th May 2018
4:08 pm U.K.

[email protected]

I was seeing the overall schema from the Sony BVW-50P and in the dub output exist the Y, B-Y, R-Y and also the Y direct from de demodulator in 1 wire and the B-Y and R-Y direct from de demodulator in only 1 wire CTDM

These 5 signals are in all videos with dub inputs and outpus?

The dub has more quality that the BNC outputs?

I put a page from the overall:

https://printable-classific.000webhostapp.com/sony bvw-50 overall.pdf

Olda
Saturday 6th April 2019
5:30 pm U.K.

[email protected]

Hello,

I am new in a "Betacam technology" and I tried digitized some Betacam SP tapes..result is visually good, but I have some problem with stability of picture (lines) and I don't know if it is normal for this technology or I am doing something wrong.

I tried two players DVW-A510P and HDW-M2000, recorded via SDI (Blackmagic shuttle) but same result.

Here is a sample what I am meaning:

https://yadi.sk/i/foLKzoulu0YK0g

Will be same result with SP players?

Thank you for any idea or information about it

Chris Margrave-Gregory
Monday 3rd June 2019
1:31 pm U.K.

[email protected]

Hi All.

I am looking to BUY a number of Sony JH3 VTR's

Please let me know what you have available and if you are interested in selling.

my email is [email protected] or call me on +44 (0)1932 240305

Many thanks

Chris

DAVID BRUNNER
Sunday 21st July 2019
10:57 pm U.K.

[email protected]

I have the Sony UVW-1800P

The part of the problem is where are the converts Y and B-Y R-Y (CTDM) to digital and after analogic output of the video

The problem is in the Y output, composite video and S video (these use the same Y) has the lines moving as out of sync the B-Y and R-Y run correct I saw in my oscilloscope

I put a image:

https://printable-classific.000webhostapp.com/TBC-25-1.PNG

I have other UVW-1800P without Y in the output of the video

is same of the output of A/D D/A

This a frequent problem?

Chris Margrave-Gregory
Monday 23rd September 2019
10:37 am U.K.

[email protected]

Hi All,

I am looking to buy a number of Sony JH3 VTR's - Please let me know if you have any available for sale.

My direct email is [email protected] or my phone number is +44 (0)1932 240305.

Very much looking forward to you.

Kindest Regards

Chris

DAVID BRUNNER
Friday 4th October 2019
3:52 pm U.K.

[email protected]

Chris Margrave-Gregory the Hdcam tapes are similar of Betacam SP tapes better put in the Betacam chat page

DAVID BRUNNER
Friday 4th October 2019
4:01 pm U.K.

[email protected]

Oh no! this is the Betacam chat page I am sleep

But I have a question:

The Betacam digital, SX, IMX and HDCAM tapes can be used in the Betacam SP vcrs for record and play?

previous new post   refresh